<!DOCTYPE html>
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-617157-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-617157-1');
</script>
  <meta charset="UTF-8" />
  <meta http-equiv="X-UA-Compatible" content="IE=10;IE=9;IE=8;IE=7;IE=EDGE,chrome=1" />
  <meta name="viewport" content="width=device-width, initial-scale=1" />

  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
  <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
  <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
  <link rel="manifest" href="/manifest.json">
  <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#ec1c24">
  <meta name="apple-mobile-web-app-title" content="Eugene Weekly">
  <meta name="application-name" content="Eugene Weekly">
  <meta name="theme-color" content="#ffffff">

  <title>Drinking Games &#8211; Eugene Weekly</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Eugene Weekly &raquo; Feed" href="https://138.197.235.62/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eugene Weekly &raquo; Comments Feed" href="https://138.197.235.62/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Eugene Weekly &raquo; iCal Feed" href="https://138.197.235.62/calendar/?ical=1" />

<link rel="alternate" type="application/rss+xml" title="Podcast Feed: What's Happening (WHP Feed)" href="https://www.eugeneweekly.com/feed/whp/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/138.197.235.62\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='podlove-frontend-css-css'  href='https://138.197.235.62/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/css/frontend.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='podlove-admin-font-css'  href='https://138.197.235.62/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/css/admin-font.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://138.197.235.62/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://138.197.235.62/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://138.197.235.62/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ai-core-style-css'  href='https://138.197.235.62/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://138.197.235.62/wp-includes/css/dashicons.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='ai-lightbox-style-css'  href='https://138.197.235.62/wp-content/plugins/aesop-story-engine/public/assets/css/lightbox.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='soup2nuts-style-css'  href='https://138.197.235.62/wp-content/themes/soup2nuts/assets/css/soup2nuts.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://138.197.235.62/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://138.197.235.62/wp-content/plugins/jetpack/css/jetpack.css?ver=10.6' type='text/css' media='all' />
<link rel='stylesheet' id='pwpfont-css'  href='https://138.197.235.62/wp-content/plugins/podlove-web-player/static/podlove-web-player.min.css?ver=2.1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://138.197.235.62/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://138.197.235.62/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://138.197.235.62/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/js/frontend.js?ver=3.0.4' id='podlove_frontend-js'></script>
<script type='text/javascript' src='https://138.197.235.62/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/lib/modules/podlove_web_player/player_v4/dist/embed.js?ver=3.0.4' id='podlove-player4-embed-js'></script>
<script type='text/javascript' src='https://138.197.235.62/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/lib/modules/podlove_web_player/player_v4/pwp4.js?ver=3.0.4' id='podlove-pwp4-player-js'></script>
<script type='text/javascript' src='https://138.197.235.62/wp-content/themes/soup2nuts/assets/js/head.js?ver=5.9' id='soup2nuts-head-js'></script>
<script type='text/javascript' src='https://138.197.235.62/wp-content/plugins/podlove-web-player/static/podlove-web-player.min.js?ver=2.1.0' id='podlovewebplayer-js'></script>
<link rel="https://api.w.org/" href="https://138.197.235.62/wp-json/" /><link rel="alternate" type="application/json" href="https://138.197.235.62/wp-json/wp/v2/posts/185699" /><meta name="generator" content="WordPress 5.9" />
<link rel="canonical" href="https://138.197.235.62/2022/02/10/drinking-games/" />
<link rel='shortlink' href='https://wp.me/p9Dk0v-Mj9' />
<link rel="alternate" type="application/json+oembed" href="https://138.197.235.62/wp-json/oembed/1.0/embed?url=https%3A%2F%2F138.197.235.62%2F2022%2F02%2F10%2Fdrinking-games%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://138.197.235.62/wp-json/oembed/1.0/embed?url=https%3A%2F%2F138.197.235.62%2F2022%2F02%2F10%2Fdrinking-games%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://138.197.235.62"><link rel="alternate" href="https://138.197.235.62/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
	<div class="ad ad-dfp_head-container"><div class="ad-wrapper">	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/52631704/970x250_1', [900,250], "acm-ad-tag-900x250-home-before-events").addService(googletag.pubads());
googletag.defineSlot('/52631704/900x250_BTF', [900,250], "acm-ad-tag-900x250-home-after-events").addService(googletag.pubads());
googletag.defineSlot('/52631704/728x90_BTF', [728,90], "acm-ad-tag-728x90-home-after-video").addService(googletag.pubads());
googletag.defineSlot('/52631704/front_728x90_1', [728,90], "acm-ad-tag-Sitewide 728x90 #1").addService(googletag.pubads());
googletag.defineSlot('/52631704/728x90-before-gallery-video', [728,90], "acm-ad-tag-728x90-before-video").addService(googletag.pubads());
googletag.defineSlot('/52631704/300x250-promotions-btf', [300,250], "acm-ad-tag-300x250-promotions-btf").addService(googletag.pubads());
googletag.defineSlot('/52631704/arts_300x250_1', [300,250], "acm-ad-tag-300x250-arts-atf").addService(googletag.pubads());
googletag.defineSlot('/52631704/culture_300x250_1', [300,250], "acm-ad-tag-Culture 300x250 #1").addService(googletag.pubads());
googletag.defineSlot('/52631704/culture_300x250_3', [300,250], "acm-ad-tag-Culture 300x250 #3").addService(googletag.pubads());
googletag.defineSlot('/52631704/culture_300x600_1', [300,600], "acm-ad-tag-Culture 300x600 #1").addService(googletag.pubads());
googletag.defineSlot('/52631704/culture_300x600_3', [300,600], "acm-ad-tag-300x600-post-footer-btf").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
</div></div>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Drinking Games" />
<meta property="og:url" content="https://138.197.235.62/2022/02/10/drinking-games/" />
<meta property="og:description" content="I’m a 40-year-old bi guy, and I’m really into drinking cum. I say “drinking” and not “swallowing” because I’m talking about glassfuls. I make and sell videos of me drinking large amounts of cum. Si…" />
<meta property="article:published_time" content="2022-02-10T08:00:36+00:00" />
<meta property="article:modified_time" content="2022-02-10T04:37:34+00:00" />
<meta property="og:site_name" content="Eugene Weekly" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@eugeneweekly" />
<meta name="twitter:text:title" content="Drinking Games" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://138.197.235.62/?custom-css=a7e4169ce3" /></head>

<body class="post-template-default single single-post postid-185699 single-format-standard tribe-no-js browser-unknown aesop-core aesop-on-soup2nuts">
<div id="page" class="hfeed site">
  <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

  <header id="masthead" class="site-header" role="banner">
    <div class="site-branding">
      <h1 class="site-title"><a href="https://138.197.235.62/" rel="home"><span class="visuallyhidden">Eugene Weekly</span><svg class="icon logo-ew-type"><use xlink:href="https://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#logo-ew-type" /></svg></a></h1>
      <p class="site-description">We&#039;ve got issues.</p>

      <nav class="navigation-menu category-menu-container"><ul id="category-menu" class="menu"><li id="menu-item-61509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61509 menu-item-news"><a href="https://138.197.235.62/category/news/"><span class="menu-item-title">News</span></a></li>
<li id="menu-item-61510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61510 menu-item-arts"><a href="https://138.197.235.62/category/arts/"><span class="menu-item-title">Arts</span></a></li>
<li id="menu-item-61511" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-61511 menu-item-culture"><a href="https://138.197.235.62/category/culture/"><span class="menu-item-title">Culture</span></a></li>
<li id="menu-item-58830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58830 menu-item-calendar menu-item-has-icon"><a href="https://calendar.eugeneweekly.com/"><span class="menu-item-title">Calendar</span><svg class="icon icon-calendar"><use xlink:href="https://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-calendar" /></svg></a></li>
<li id="menu-item-178909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178909 menu-item-newsletter"><a href="https://eugeneweekly.com/newsletter/"><span class="menu-item-title">Newsletter</span></a></li>
</ul></nav><!-- .category-nav -->
    </div><!-- .site-branding -->

    <nav id="site-navigation" class="main-navigation" role="navigation">
      <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
        <span class="menu-label">Menu</span>
        <svg class="icon icon-hamburger"><use xlink:href="https://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-hamburger" /></svg>        <svg class="icon icon-close"><use xlink:href="https://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-close" /></svg>      </button>
      <nav class="navigation-menu primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-176085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176085 menu-item-support-eugene-weekly-❤️"><a href="https://support.eugeneweekly.com"><span class="menu-item-title">Support Eugene Weekly ❤️</span></a></li>
<li id="menu-item-56853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56853 menu-item-news"><a href="https://138.197.235.62/category/news/"><span class="menu-item-title">News</span></a></li>
<li id="menu-item-56832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56832 menu-item-arts"><a href="https://138.197.235.62/category/arts/"><span class="menu-item-title">Arts</span></a></li>
<li id="menu-item-56837" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-56837 menu-item-culture"><a href="https://138.197.235.62/category/culture/"><span class="menu-item-title">Culture</span></a></li>
<li id="menu-item-56852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56852 menu-item-music"><a href="https://138.197.235.62/category/arts/music/"><span class="menu-item-title">Music</span></a></li>
<li id="menu-item-56856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56856 menu-item-opinion"><a href="https://138.197.235.62/category/news/opinion/"><span class="menu-item-title">Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-67221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67221 menu-item-slant"><a href="https://138.197.235.62/category/news/opinion/slant/"><span class="menu-item-title">Slant</span></a></li>
	<li id="menu-item-67220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67220 menu-item-letters"><a href="https://138.197.235.62/category/letters/"><span class="menu-item-title">Letters</span></a></li>
</ul>
</li>
<li id="menu-item-184138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184138 menu-item-signup-for-our-email-list"><a href="https://138.197.235.62/newsletter/"><span class="menu-item-title">Signup for our email list</span></a></li>
<li id="menu-item-61516" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61516 menu-item-more menu-item-has-icon"><a href="#"><span class="menu-item-title">MORE</span><svg class="icon icon-next"><use xlink:href="https://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-next" /></svg></a>
<ul class="sub-menu">
	<li id="menu-item-152261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152261 menu-item-calendar menu-item-has-icon"><a href="https://calendar.eugeneweekly.com"><span class="menu-item-title">Calendar</span><svg class="icon icon-calendar"><use xlink:href="https://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-calendar" /></svg></a>
	<ul class="sub-menu">
		<li id="menu-item-68130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68130 menu-item-submit-an-event"><a href="http://onebox.scenethink.com/admin"><span class="menu-item-title">Submit An Event</span></a></li>
		<li id="menu-item-152266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152266 menu-item-calendar-guidelines-&amp;-faq"><a href="https://138.197.235.62/ew-calendar-faq/"><span class="menu-item-title">Calendar Guidelines &#038; FAQ</span></a></li>
	</ul>
</li>
	<li id="menu-item-56867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56867 menu-item-visual-arts"><a href="https://138.197.235.62/category/arts/visual-arts/"><span class="menu-item-title">Visual Arts</span></a></li>
	<li id="menu-item-67209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67209 menu-item-performing-arts"><a href="https://138.197.235.62/category/arts/performing-arts/"><span class="menu-item-title">Performing Arts</span></a></li>
	<li id="menu-item-56842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56842 menu-item-film"><a href="https://138.197.235.62/category/arts/film/"><span class="menu-item-title">Film</span></a></li>
	<li id="menu-item-157855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157855 menu-item-what&#8217;s-happening-podcast"><a href="https://138.197.235.62/whats-happening-podcast/"><span class="menu-item-title">What&#8217;s Happening Podcast</span></a></li>
	<li id="menu-item-67211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67211 menu-item-chow"><a href="https://138.197.235.62/category/culture/chow/"><span class="menu-item-title">Chow</span></a></li>
	<li id="menu-item-67212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67212 menu-item-drink"><a href="https://138.197.235.62/category/culture/drink/"><span class="menu-item-title">Drink</span></a></li>
	<li id="menu-item-61517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61517 menu-item-cannabis"><a href="https://138.197.235.62/category/culture/cannabis/"><span class="menu-item-title">Cannabis</span></a></li>
	<li id="menu-item-56860" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56860 menu-item-savage-love"><a href="https://138.197.235.62/category/culture/savage-love/"><span class="menu-item-title">Savage Love</span></a></li>
	<li id="menu-item-67214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67214 menu-item-outdoors"><a href="https://138.197.235.62/category/culture/outdoors/"><span class="menu-item-title">Outdoors</span></a></li>
	<li id="menu-item-130169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130169 menu-item-classifieds"><a href="https://138.197.235.62/classifieds/"><span class="menu-item-title">Classifieds</span></a></li>
	<li id="menu-item-171707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171707 menu-item-obituary"><a href="https://138.197.235.62/category/obituary/"><span class="menu-item-title">Obituary</span></a></li>
</ul>
</li>
</ul></nav>    </nav><!-- #site-navigation -->

    <div class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/eugeneweekly/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/eugeneweekly/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/eugeneweekly/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Instagram</span></a></li></ul></div>
    <div class="right-column">

      <div class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://138.197.235.62/">
  <label for="s" class="search-trigger">
    <span class="search-label">Search</span>
    <svg class="icon icon-search"><use xlink:href="https://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-search" /></svg>    <svg class="icon icon-close"><use xlink:href="https://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-close" /></svg>  </label>
  <div class="search-wrapper">
    <label class="search-label">
      <span class="screen-reader-text">Search</span>
      <input type="search" class="search-field" placeholder="Search" data-mobile-placeholder="Search&hellip;" data-tablet-placeholder="What are you looking for?" value="" name="s" title="Search for:" />
    </label>
    <span class="submit-wrapper">
      <button type="submit" class="search-submit" aria-role="button">
        <span class="screen-reader-text">Search</span>
        <svg class="icon icon-search"><use xlink:href="https://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-search" /></svg>      </button>
    </span>
  </div>
</form>
</div><!-- .widget-search -->

      <nav class="navigation-menu contact-menu-container"><ul id="contact-menu" class="menu"><li id="menu-item-58829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58829 menu-item-contact-us"><a href="https://138.197.235.62/contact-us/"><span class="menu-item-title">Contact Us</span><svg class="icon icon-contact"><use xlink:href="https://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-contact" /></svg></a></li>
</ul></nav><!-- .contact-icon -->
    </div>
  </header><!-- #masthead -->

  <div id="content" class="site-content">

  <div id="primary" class="content-area">
    <main id="main" class="site-main" role="main">

    
      
        
<article id="post-185699" class="post-185699 post type-post status-publish format-standard hentry category-savage-love no-post-img">
  <figure class="entry-hero">
      </figure><!-- .entry-hero -->

  <header class="entry-header">
    <h1 class="entry-title">Drinking Games</h1>    
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="https://138.197.235.62/category/culture/savage-love/" class="post-category">Savage Love</a></span> by <span class="byline"><span class="author vcard"><a class="url fn n" href="https://138.197.235.62/author/dan-savage/">Dan Savage</a></span></span>Posted on <span class="posted-on"><a href="https://138.197.235.62/2022/02/10/drinking-games/" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-10T00:00:36-08:00">02/10/2022</time></a></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-185699" class="share-facebook sd-button share-icon no-text" href="https://138.197.235.62/2022/02/10/drinking-games/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-185699" class="share-twitter sd-button share-icon no-text" href="https://138.197.235.62/2022/02/10/drinking-games/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://138.197.235.62/2022/02/10/drinking-games/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

  <div class="entry-content">
    <p><i>I’m a 40-year-old bi guy, and I’m really into drinking cum. I say “drinking” and not “swallowing” because I’m talking about glassfuls. I make and sell videos of me drinking large amounts of cum. Since I don’t have a stable of guys to supply me, I use frozen cum. It used to just be my own that I saved up over time, but I met a guy online a couple years ago that’s into feeding his cum to people like myself. I have some health concerns about it. First, could STIs survive the freezing-and-thawing process? I’ve already had a few glasses of his cum, so the boat has sailed regarding my current “cumbull,” as they’re known in my niche sexual community, but I’m looking at getting more donors. Second question, how much cum is safe to drink? And digest? It does give me an upset stomach, but I can usually handle that. But am I damaging myself by not taking my body’s prompt to throw it up? From the research I’ve done, it seems the zinc in cum is the biggest worry. Just 100 mls or so contains your daily required intake of zinc and too much zinc can have some negative health effects. I’m aiming to drink at least a liter in one video and don’t feel comfortable discussing this with my doctor. Could you contact a doctor for me?</i></p>
<p><i>— Canadian Cumsumer</i></p>
<p><i>P.S. I would’ve called into the podcast, but my sister is a listener, and I would rather not share this info with her.</i></p>
<p><span class="Apple-converted-space"> </span>Before anyone can jump in the comments and post “FAKE” in all caps, CC enclosed his Twitter handle in a post-post-script, which allowed me to verify that he’s for real. What’s more, a quick scroll through CC’s Twitter revealed that he’s not the only person out there methodically acquiring and chugging enormous amounts of semen. As it turns out, there’s a thriving community of “cumbulls” online who enjoy supplying, and even more cumguzzlers like CC who enjoy imbibing. (Sadly, CC asked me not to publish his Twitter handle, so you’ll just have to trust me: <i>this letter is not a fake</i>.)</p>
<p>Now, before I bring in the medical expert you hoped to hear from, CC, I wanna say this to my other readers: Nothing about CC’s kink appeals to me personally — it looks like way too much of a good thing — but CC and his cumbulls aren’t hurting anyone. Indeed, the world would be a better place if it had more Canadians like CC in it and fewer Canadians like those fascist assholes in trucks currently blocking border crossings.</p>
<p>OK! Let’s meet this week’s guest expert!</p>
<p>“It seems like there are two questions here,” said Dr. Josh Trebach, an emergency medicine physician and a medical toxicology fellow in New York City. “The first question is the risk of sexually-transmitted infections (STIs), the second is, ‘How much is too much?’ Is it safe to drink large volumes of semen?”</p>
<p>Trebach looked at the medical literature, CC, but found it “extremely lacking” for individuals who freeze, thaw and drink large amounts of semen. Yours is an underserved (except when you’re being overserved) and unrepresented (except on Twitter) population.</p>
<p>“But we do know that sexually transmitted infections (STIs) can be transmitted from performing oral sex,” said Dr. Trebach. “This includes syphilis, herpes, gonorrhea, chlamydia and HIV. And while it’s tempting to assume the freezing and thawing process would create a less welcoming environment for STIs, there’s evidence to suggest some STIs survive the freezing process quite well. Gonorrhea can survive temperatures lower than -300 degrees Fahrenheit for over a year. Chlamydia has also been able to survive after being frozen.’’</p>
<p>Now, STIs are not spontaneously generated when semen comes into contact with saliva, of course, nor are they spontaneously generated when someone packs their cum in dry ice and ships it off to a stranger they met on the Internet. “But given the lack of data for those that freeze, thaw, then drink semen, I would encourage anyone doing this to err on the side of caution and assume practically the same risks as performing oral sex,” said Trebach. “This means knowing the STI status of you and your partner(s) and engaging in appropriate prevention strategies, e.g., PrEP, and frequent STI testing.”</p>
<p>So, let’s say your cumbull has been tested and is currently STI-free and in a monogamous relationship with someone who has also been tested. Or tested, STI-free, and supplying his semen to men and women like you is his sole sexual outlet. If that’s the case, CC, you shouldn’t let an exaggerated fear of contracting an STI stop you from pursuing this pleasure. That said, CC, the more cumbulls you add to your herd, the greater your risk for contracting an STI becomes. Obviously. So, for safety’s sake where STIs are concerned, you should stick with your trusted supplier, even if that means longer waits between shoots.</p>
<p>As for your plan to drink an entire liter of cum in one video…</p>
<p>“So, how much is too much?” asked Trebach. “In toxicology, we use a concept called the ‘median lethal dose,’ or ‘LD50,’ to describe how toxic a given substance is. The LD50 is, basically, the quantity of a substance that would kill 50% of people who were exposed to it — or in CC’s case, ingested it. It would be theoretically possible to extrapolate from human or animal data on the lethal dose of each individual ingredient (such as zinc) to come up with the LD50 of semen, but this would be theoretical and imprecise.”</p>
<p>And now a little science, a little math and a little guesswork (from me, not Dr. Trebach): Zinc is a trace element that’s important for our immune systems, metabolic functions, our body’s ability to heal wounds, and the production of important enzymes. Adult males should ingest about 11 milligrams of zinc daily, a single teaspoon of semen contains about 3 percent of that, and there are 203 teaspoons in a liter. So, if you were to drink an entire liter of semen, CC, you would be ingesting roughly six times your daily recommended allowance of zinc, or 66 milligrams. Assuming you don’t have some other, undiagnosed health condition, that’s probably not enough zinc (or semen) to kill you, but it is enough to make you puke.</p>
<p>“My opinion is that if you’re drinking so much of anything that you feel like you’re going to vomit, you should probably cut back, as that may be your body’s way of telling you something is wrong or that there is too much of something present,” said Dr. Trebach. “And continuous irritation to your gastrointestinal tract through direct injury, distension, and repeated exposure is <i>not</i> advised.”</p>
<p>And even if there might not be enough zinc in a liter of semen to kill you — or enough citric acid or fructose or potassium or cooties—that doesn’t mean it’s safe to quickly ingest a liter of it.</p>
<p>“An age-old adage in the world of toxicology is that the dose makes the poison,” said Dr. Trebach. “Even things that may seem benign — water, candy, semen — can be deadly with a high enough dose, and you can have ‘toxic’ effects well below a lethal dose. In one liter of semen there’s enough sodium to surpass the recommended daily intake of sodium, and that’s just not really healthy.”</p>
<p>People have actually died from drinking too much water, CC. It’s rare, but it happens. And it stands to reason that if a person can die after drinking 3 to 4 liters of water over the course of a few hours — which, again, has happened — it wouldn’t surprise anyone to learn a person died after drinking an entire liter of semen over 140 seconds, i.e., the maximum length of a video clip posted to Twitter. You say you don’t want your sister finding out about your kink after hearing your voice on my podcast, CC, and I have to assume you don’t want your sister — or the rest of your family — finding out about your kink after hearing from the coroner.</p>
<p>I have a lot of mottos, CC, and one of them is, “Moderation in all things — including moderation.” Your kink is not my kink, CC, but your kink is OK, as the saying goes, and your kink is about the consumption of immoderate amounts of semen. But I would advise you, as I have advised many others, to be moderate about how often you’re immoderate. In your case, that means carefully choosing your cumbulls, puking when your body tells you to puke, and cutting back on the semen if your body needs to puke each time you do this. Otherwise, enjoy.</p>
<p>But the final word goes to Dr. Trebach, who wanted to add a quick disclaimer: he hasn’t examined you or taken a full history and physical, CC, so he doesn’t want you to think this is true medical advice. “And I know talking with a doctor about some of these issues is hard, but I like to think things are getting better. Today’s new doctors are, in my opinion, much more comfortable and open when answering questions about sexual health. Although some questions may be niche, we physicians owe our patients respect and confidentiality as we are here to help them, not make judgments. Please find a doctor that you can discuss these questions with, so they can give you the best possibly recommendations.”</p>
<p><i>Follow Dr. Josh Trebach on Twitter @jtrebach.</i></p>
<p>P.S. Good news, everybody! Just as I was wrapping up this column, CC responded to my email asking if he would reconsider and allow me to share his Twitter handle here. And he said yes! So, if there’s anyone out there who still thinks this letter is a fake, go have a look at @zoesixxx on Twitter. Be warned: you’ll never order the chowder again.</p>
  </div><!-- .entry-content -->

  <footer class="entry-footer">
    <hr class="empty-footer"/>  </footer><!-- .entry-footer -->


  <div class="ad ad-300x600-post-sidebar-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-Culture 300x600 #1' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-Culture 300x600 #1'); });
</script>
		</div>
		</div></div>

</article><!-- #post-## -->

        
      
    
    </main><!-- #main -->
  </div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
  <div class="widget">
    <aside id="relatedposts-6" class="widget related_posts">          <h5 class="widget-title">Related Posts</h5>
    
    
<article id="post-185609" class="excerpted-post post-185609 post type-post status-publish format-standard hentry category-savage-love no-post-img">
  <header class="entry-header">
    <h3 class="entry-title"><a href="https://138.197.235.62/2022/02/03/first-time/" rel="bookmark">First Time</a></h3>
    
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="https://138.197.235.62/category/culture/savage-love/" class="post-category">Savage Love</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="https://138.197.235.62/2022/02/03/first-time/" rel="bookmark"><time class="entry-date published updated" datetime="1643846430">1 week ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

  
  <div class="entry-excerpt">
    <p>Long time reader here, first-time writer. I’m a bisexual woman. I’ve been married to a straight man for eight years. Our marriage and our sex &hellip; <a href="https://138.197.235.62/2022/02/03/first-time/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <hr class="empty-footer"/>  </footer>

</article><!-- #post-## -->

<article id="post-185559" class="excerpted-post excerpted-post-list post-185559 post type-post status-publish format-standard hentry category-savage-love no-post-img">
  <header class="entry-header">
    <h3 class="entry-title"><a href="https://138.197.235.62/2022/01/27/rooting-around/" rel="bookmark">Rooting Around</a></h3>
    
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="https://138.197.235.62/category/culture/savage-love/" class="post-category">Savage Love</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="https://138.197.235.62/2022/01/27/rooting-around/" rel="bookmark"><time class="entry-date published updated" datetime="1643241652">2 weeks ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

  
  <div class="entry-excerpt">
    <p>I’m a heterosexual cisgender male who loves prostate stimulation. I discovered it later in life, but it’s been a staple for the last 15 years. &hellip; <a href="https://138.197.235.62/2022/01/27/rooting-around/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <hr class="empty-footer"/>  </footer>

</article><!-- #post-## -->

<article id="post-185490" class="excerpted-post excerpted-post-list post-185490 post type-post status-publish format-standard hentry category-savage-love no-post-img">
  <header class="entry-header">
    <h3 class="entry-title"><a href="https://138.197.235.62/2022/01/20/fast-and-furious/" rel="bookmark">Fast and Furious</a></h3>
    
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="https://138.197.235.62/category/culture/savage-love/" class="post-category">Savage Love</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="https://138.197.235.62/2022/01/20/fast-and-furious/" rel="bookmark"><time class="entry-date published updated" datetime="1642636808">3 weeks ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

  
  <div class="entry-excerpt">
    <p>I’m a straight guy, but my whole life I have wanted to be spanked by older men. Does this make any sense? Because I’m confused. &hellip; <a href="https://138.197.235.62/2022/01/20/fast-and-furious/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <hr class="empty-footer"/>  </footer>

</article><!-- #post-## -->
</aside>  </div>
  <div class="widget">
    <aside id="twomostfeatured-3" class="widget two_most_featured">
<article id="post-185693" class="excerpted-post post-185693 post type-post status-publish format-standard has-post-thumbnail hentry category-culture has-post-img">
  <header class="entry-header">
    <h3 class="entry-title"><a href="https://138.197.235.62/2022/02/10/date-night/" rel="bookmark">Date Night</a></h3>
    <h4 class="entry-subhead"><a href="https://138.197.235.62/2022/02/10/date-night/" rel="bookmark">From a dinner with friends to longtime lovers, suggestions for a night out</a></h4>
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="https://138.197.235.62/category/culture/" class="post-category">Culture</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="https://138.197.235.62/2022/02/10/date-night/" rel="bookmark"><time class="entry-date published updated" datetime="1644451238">23 hours ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

    <figure class="entry-hero">
    <a href="https://138.197.235.62/2022/02/10/date-night/" rel="bookmark">
      <img width="300" height="200" src="https://138.197.235.62/wp-content/uploads/2022/02/20220210cs-1-260A8220-300x200.jpg" class="aesop-lazy-img_not-yet" alt="" loading="lazy" style="" srcset="https://138.197.235.62/wp-content/uploads/2022/02/20220210cs-1-260A8220-300x200.jpg 300w, https://138.197.235.62/wp-content/uploads/2022/02/20220210cs-1-260A8220-1024x683.jpg 1024w, https://138.197.235.62/wp-content/uploads/2022/02/20220210cs-1-260A8220-768x512.jpg 768w, https://138.197.235.62/wp-content/uploads/2022/02/20220210cs-1-260A8220-500x333.jpg 500w, https://138.197.235.62/wp-content/uploads/2022/02/20220210cs-1-260A8220-1250x833.jpg 1250w, https://138.197.235.62/wp-content/uploads/2022/02/20220210cs-1-260A8220-400x267.jpg 400w, https://138.197.235.62/wp-content/uploads/2022/02/20220210cs-1-260A8220.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" srcset="https://138.197.235.62/wp-content/uploads/2022/02/20220210cs-1-260A8220-300x200.jpg 300w, https://138.197.235.62/wp-content/uploads/2022/02/20220210cs-1-260A8220-1024x683.jpg 1024w, https://138.197.235.62/wp-content/uploads/2022/02/20220210cs-1-260A8220-768x512.jpg 768w, https://138.197.235.62/wp-content/uploads/2022/02/20220210cs-1-260A8220-500x333.jpg 500w, https://138.197.235.62/wp-content/uploads/2022/02/20220210cs-1-260A8220-1250x833.jpg 1250w, https://138.197.235.62/wp-content/uploads/2022/02/20220210cs-1-260A8220-400x267.jpg 400w, https://138.197.235.62/wp-content/uploads/2022/02/20220210cs-1-260A8220.jpg 1500w" /><figcaption class="hero-caption">Bowling for romance at Emerald Lanes. Photo by Wesley Lapointe.<span class="photo-credit"></span></figcaption><style>@media screen and (min-width: 568px) {#post-thumbnail-185694{max-width:500px;}}</style>    </a>
  </figure><!-- .entry-hero -->
  
  <div class="entry-excerpt">
    <p>Valentine&#8217;s Day is nigh, and the COVID pandemic, dare we say it, is perhaps letting loose its grip a little, so it’s time to ponder &hellip; <a href="https://138.197.235.62/2022/02/10/date-night/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <hr class="empty-footer"/>  </footer>

</article><!-- #post-## -->
    <div data-sctkidx="0" class="sctk_widget tribe_events excerpted-post"></div>
    </aside>  </div>
  <div class="widget">
    <aside id="acm_ad_zones-8" class="widget acm_ad_zones"><div class="ad ad-300x250-culture-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-Culture 300x250 #1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-Culture 300x250 #1'); });
</script>
		</div>
		</div></div>
</aside><aside id="acm_ad_zones-9" class="widget acm_ad_zones"><div class="ad ad-300x250-arts-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-300x250-arts-atf' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-300x250-arts-atf'); });
</script>
		</div>
		</div></div>
</aside><aside id="acm_ad_zones-10" class="widget acm_ad_zones"><div class="ad ad-300x250-news-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-%tag_id%' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-%tag_id%'); });
</script>
		</div>
		</div></div>
</aside><aside id="currentissue-2" class="widget current_issue">    
        <aside class="post-185714 issue type-issue status-publish has-post-thumbnail hentry has-post-img">
      <header>Current Issue</header>
      <figure><img width="1118" height="1500" src="https://138.197.235.62/wp-content/uploads/2022/02/20220210cover.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://138.197.235.62/wp-content/uploads/2022/02/20220210cover.jpg 1118w, https://138.197.235.62/wp-content/uploads/2022/02/20220210cover-224x300.jpg 224w, https://138.197.235.62/wp-content/uploads/2022/02/20220210cover-763x1024.jpg 763w, https://138.197.235.62/wp-content/uploads/2022/02/20220210cover-768x1030.jpg 768w, https://138.197.235.62/wp-content/uploads/2022/02/20220210cover-373x500.jpg 373w, https://138.197.235.62/wp-content/uploads/2022/02/20220210cover-400x537.jpg 400w" sizes="(max-width: 1118px) 100vw, 1118px" /></figure>
      <footer>
        <a href="https://138.197.235.62/wheres-my-weekly/" class="button">Find a Paper</a>
              <a href="https://archive.org/details/2022-02-10-ew" class="button button-grey">Read this Issue</a>
            </footer>
    </aside>
    </aside>  </div>
</div><!-- #secondary -->

  </div><!-- #content -->

  <footer id="colophon" class="site-footer" role="contentinfo">

    <aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/eugeneweekly/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/eugeneweekly/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/eugeneweekly/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Instagram</span></a></li><li><a href="https://www.youtube.com/user/eugeneweekly/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on YouTube</span></a></li></ul></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><nav class="navigation-menu -container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-56999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56999 menu-item-find-a-paper"><a href="https://138.197.235.62/wheres-my-weekly/"><span class="menu-item-title">Find A Paper</span></a></li>
<li id="menu-item-56997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56997 menu-item-advertise"><a href="https://138.197.235.62/advertise/"><span class="menu-item-title">Advertise</span></a></li>
<li id="menu-item-57000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57000 menu-item-submit-an-event"><a href="http://onebox.scenethink.com/admin"><span class="menu-item-title">Submit An Event</span></a></li>
<li id="menu-item-69883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69883 menu-item-promotions"><a href="https://138.197.235.62/promotional-opportunities/"><span class="menu-item-title">Promotions</span></a></li>
<li id="menu-item-61938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61938 menu-item-masthead"><a href="https://138.197.235.62/masthead/"><span class="menu-item-title">Masthead</span></a></li>
<li id="menu-item-56998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56998 menu-item-contact"><a href="https://138.197.235.62/contact-us/"><span class="menu-item-title">Contact</span></a></li>
<li id="menu-item-176163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176163 menu-item-support-eugene-weekly"><a href="https://support.eugeneweekly.com"><span class="menu-item-title">Support Eugene Weekly</span></a></li>
</ul></nav></aside><aside id="copyright-2" class="widget widget_copyright">          <p class="copyright">© Eugene Weekly,&nbsp;2022</p>

    
    </aside>
  </footer><!-- #colophon -->
</div><!-- #page -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/138.197.235.62\/2022\/02\/10\/drinking-games\/":185699};
	</script>
				<link rel='stylesheet' id='genericons-css'  href='https://138.197.235.62/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://138.197.235.62/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.2.7' id='ai-core-js'></script>
<script type='text/javascript' id='soup2nuts-js-extra'>
/* <![CDATA[ */
var wpURLs = {"template_directory_uri":"https:\/\/138.197.235.62\/wp-content\/themes\/soup2nuts","stylesheet_directory_uri":"https:\/\/138.197.235.62\/wp-content\/themes\/soup2nuts","siteurl":"https:\/\/138.197.235.62","wpurl":"https:\/\/138.197.235.62","url":"https:\/\/138.197.235.62"};
/* ]]> */
</script>
<script type='text/javascript' src='https://138.197.235.62/wp-content/themes/soup2nuts/assets/js/soup2nuts.js?ver=5.9' id='soup2nuts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://138.197.235.62/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.6' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202206.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'142358727',post:'185699',tz:'-8',srv:'138.197.235.62'} ]);
	_stq.push([ 'clickTrackerInit', '142358727', '185699' ]);
</script>

<!-- START SceneThink embed script -->
<script src='https://s3.amazonaws.com/assets.scenethink.com/widgets/eugene.js'></script>
<!-- END SceneThink embed script -->
</body>
</html>
