<!DOCTYPE html>
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
  <meta charset="UTF-8" />
  <meta http-equiv="X-UA-Compatible" content="IE=10;IE=9;IE=8;IE=7;IE=EDGE,chrome=1" />
  <meta name="viewport" content="width=device-width, initial-scale=1" />

  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
  <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
  <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
  <link rel="manifest" href="/manifest.json">
  <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#ec1c24">
  <meta name="apple-mobile-web-app-title" content="Eugene Weekly">
  <meta name="application-name" content="Eugene Weekly">
  <meta name="theme-color" content="#ffffff">

  <title>Where’s His Cape? &#8211; Eugene Weekly</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Eugene Weekly &raquo; Feed" href="https://138.197.235.62/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eugene Weekly &raquo; Comments Feed" href="https://138.197.235.62/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Eugene Weekly &raquo; iCal Feed" href="https://138.197.235.62/calendar/?ical=1" />

<link rel="alternate" type="application/rss+xml" title="Podcast Feed: What's Happening (WHP Feed)" href="https://www.eugeneweekly.com/feed/whp/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/138.197.235.62\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='podlove-frontend-css-css'  href='https://138.197.235.62/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/css/frontend.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='podlove-admin-font-css'  href='https://138.197.235.62/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/css/admin-font.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://138.197.235.62/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://138.197.235.62/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://138.197.235.62/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ai-core-style-css'  href='https://138.197.235.62/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://138.197.235.62/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='soup2nuts-style-css'  href='https://138.197.235.62/wp-content/themes/soup2nuts/assets/css/soup2nuts.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://138.197.235.62/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://138.197.235.62/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='pwpfont-css'  href='https://138.197.235.62/wp-content/plugins/podlove-web-player/static/podlove-web-player.min.css?ver=2.1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://138.197.235.62/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://138.197.235.62/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/js/frontend.js?ver=3.0.4' id='podlove_frontend-js'></script>
<script type='text/javascript' src='https://138.197.235.62/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/lib/modules/podlove_web_player/player_v4/dist/embed.js?ver=3.0.4' id='podlove-player4-embed-js'></script>
<script type='text/javascript' src='https://138.197.235.62/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/lib/modules/podlove_web_player/player_v4/pwp4.js?ver=3.0.4' id='podlove-pwp4-player-js'></script>
<script type='text/javascript' src='https://138.197.235.62/wp-content/themes/soup2nuts/assets/js/head.js?ver=5.5.3' id='soup2nuts-head-js'></script>
<script type='text/javascript' src='https://138.197.235.62/wp-content/plugins/podlove-web-player/static/podlove-web-player.min.js?ver=2.1.0' id='podlovewebplayer-js'></script>
<link rel="https://api.w.org/" href="https://138.197.235.62/wp-json/" /><link rel="alternate" type="application/json" href="https://138.197.235.62/wp-json/wp/v2/posts/179661" /><meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://138.197.235.62/2020/10/29/wheres-his-cape/" />
<link rel='shortlink' href='https://wp.me/p9Dk0v-KJL' />
<link rel="alternate" type="application/json+oembed" href="https://138.197.235.62/wp-json/oembed/1.0/embed?url=https%3A%2F%2F138.197.235.62%2F2020%2F10%2F29%2Fwheres-his-cape%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://138.197.235.62/wp-json/oembed/1.0/embed?url=https%3A%2F%2F138.197.235.62%2F2020%2F10%2F29%2Fwheres-his-cape%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://138.197.235.62"><link rel="https://theeventscalendar.com/" href="https://138.197.235.62/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><div class="ad ad-dfp_head-container"><div class="ad-wrapper">	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/52631704/970x250_1', [900,250], "acm-ad-tag-900x250-home-before-events").addService(googletag.pubads());
googletag.defineSlot('/52631704/900x250_BTF', [900,250], "acm-ad-tag-900x250-home-after-events").addService(googletag.pubads());
googletag.defineSlot('/52631704/728x90_BTF', [728,90], "acm-ad-tag-728x90-home-after-video").addService(googletag.pubads());
googletag.defineSlot('/52631704/front_728x90_1', [728,90], "acm-ad-tag-Sitewide 728x90 #1").addService(googletag.pubads());
googletag.defineSlot('/52631704/728x90-before-gallery-video', [728,90], "acm-ad-tag-728x90-before-video").addService(googletag.pubads());
googletag.defineSlot('/52631704/300x250-promotions-btf', [300,250], "acm-ad-tag-300x250-promotions-btf").addService(googletag.pubads());
googletag.defineSlot('/52631704/arts_300x250_1', [300,250], "acm-ad-tag-300x250-arts-atf").addService(googletag.pubads());
googletag.defineSlot('/52631704/news_300x250_3', [300,250], "acm-ad-tag-News 300x250 #3").addService(googletag.pubads());
googletag.defineSlot('/52631704/news_300x600_1', [300,600], "acm-ad-tag-News 300x600 #1").addService(googletag.pubads());
googletag.defineSlot('/52631704/culture_300x600_3', [300,600], "acm-ad-tag-300x600-post-footer-btf").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
</div></div>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Where’s His Cape?" />
<meta property="og:url" content="https://138.197.235.62/2020/10/29/wheres-his-cape/" />
<meta property="og:description" content="In the book 15:17 to Paris, to which Alek Skarlatos contributed, he candidly discussed his uneventful National Guard Afghanistan tour, comparing himself to a “mall cop.” One of his assignments was …" />
<meta property="article:published_time" content="2020-10-29T07:00:02+00:00" />
<meta property="article:modified_time" content="2020-10-29T07:03:19+00:00" />
<meta property="og:site_name" content="Eugene Weekly" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@eugeneweekly" />
<meta name="twitter:text:title" content="Where’s His Cape?" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://138.197.235.62/?custom-css=4663b838ce" />
		</head>

<body class="post-template-default single single-post postid-179661 single-format-standard tribe-no-js browser-unknown aesop-core aesop-on-soup2nuts">
<div id="page" class="hfeed site">
  <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

  <header id="masthead" class="site-header" role="banner">
    <div class="site-branding">
      <h1 class="site-title"><a href="https://138.197.235.62/" rel="home"><span class="visuallyhidden">Eugene Weekly</span><svg class="icon logo-ew-type"><use xlink:href="https://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#logo-ew-type" /></svg></a></h1>
      <p class="site-description">We&#039;ve got issues.</p>

      <nav class="navigation-menu category-menu-container"><ul id="category-menu" class="menu"><li id="menu-item-61509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61509 menu-item-news"><a href="https://138.197.235.62/category/news/"><span class="menu-item-title">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-176161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176161 menu-item-coronavirus-updates"><a href="https://www.eugeneweekly.com/tag/coronavirus/"><span class="menu-item-title">Coronavirus Updates</span></a></li>
</ul>
</li>
<li id="menu-item-61510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61510 menu-item-arts"><a href="https://138.197.235.62/category/arts/"><span class="menu-item-title">Arts</span></a></li>
<li id="menu-item-61511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61511 menu-item-culture"><a href="https://138.197.235.62/category/culture/"><span class="menu-item-title">Culture</span></a></li>
<li id="menu-item-58830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58830 menu-item-calendar menu-item-has-icon"><a href="https://calendar.eugeneweekly.com/"><span class="menu-item-title">Calendar</span><svg class="icon icon-calendar"><use xlink:href="https://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-calendar" /></svg></a></li>
<li id="menu-item-178909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178909 menu-item-❤️support"><a href="https://support.eugeneweekly.com"><span class="menu-item-title">❤️Support</span></a></li>
</ul></nav><!-- .category-nav -->
    </div><!-- .site-branding -->

    <nav id="site-navigation" class="main-navigation" role="navigation">
      <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
        <span class="menu-label">Menu</span>
        <svg class="icon icon-hamburger"><use xlink:href="https://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-hamburger" /></svg>        <svg class="icon icon-close"><use xlink:href="https://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-close" /></svg>      </button>
      <nav class="navigation-menu primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-176085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176085 menu-item-support-eugene-weekly-❤️"><a href="https://support.eugeneweekly.com"><span class="menu-item-title">Support Eugene Weekly ❤️</span></a></li>
<li id="menu-item-56853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56853 menu-item-news"><a href="https://138.197.235.62/category/news/"><span class="menu-item-title">News</span></a></li>
<li id="menu-item-56832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56832 menu-item-arts"><a href="https://138.197.235.62/category/arts/"><span class="menu-item-title">Arts</span></a></li>
<li id="menu-item-56837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56837 menu-item-culture"><a href="https://138.197.235.62/category/culture/"><span class="menu-item-title">Culture</span></a></li>
<li id="menu-item-56852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56852 menu-item-music"><a href="https://138.197.235.62/category/arts/music/"><span class="menu-item-title">Music</span></a></li>
<li id="menu-item-56856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56856 menu-item-opinion"><a href="https://138.197.235.62/category/news/opinion/"><span class="menu-item-title">Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-67221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67221 menu-item-slant"><a href="https://138.197.235.62/category/news/opinion/slant/"><span class="menu-item-title">Slant</span></a></li>
	<li id="menu-item-67220" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67220 menu-item-letters"><a href="https://138.197.235.62/category/letters/"><span class="menu-item-title">Letters</span></a></li>
</ul>
</li>
<li id="menu-item-61516" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61516 menu-item-more menu-item-has-icon"><a href="#"><span class="menu-item-title">MORE</span><svg class="icon icon-next"><use xlink:href="https://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-next" /></svg></a>
<ul class="sub-menu">
	<li id="menu-item-152261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152261 menu-item-calendar menu-item-has-icon"><a href="https://calendar.eugeneweekly.com"><span class="menu-item-title">Calendar</span><svg class="icon icon-calendar"><use xlink:href="https://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-calendar" /></svg></a>
	<ul class="sub-menu">
		<li id="menu-item-68130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68130 menu-item-submit-an-event"><a href="http://onebox.scenethink.com/admin"><span class="menu-item-title">Submit An Event</span></a></li>
		<li id="menu-item-152266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152266 menu-item-calendar-guidelines-&amp;-faq"><a href="https://138.197.235.62/ew-calendar-faq/"><span class="menu-item-title">Calendar Guidelines &#038; FAQ</span></a></li>
	</ul>
</li>
	<li id="menu-item-56867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56867 menu-item-visual-arts"><a href="https://138.197.235.62/category/arts/visual-arts/"><span class="menu-item-title">Visual Arts</span></a></li>
	<li id="menu-item-67209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67209 menu-item-performing-arts"><a href="https://138.197.235.62/category/arts/performing-arts/"><span class="menu-item-title">Performing Arts</span></a></li>
	<li id="menu-item-56842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56842 menu-item-film"><a href="https://138.197.235.62/category/arts/film/"><span class="menu-item-title">Film</span></a></li>
	<li id="menu-item-157855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157855 menu-item-what&#039;s-happening-podcast"><a href="https://138.197.235.62/whats-happening-podcast/"><span class="menu-item-title">What&#8217;s Happening Podcast</span></a></li>
	<li id="menu-item-67211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67211 menu-item-chow"><a href="https://138.197.235.62/category/culture/chow/"><span class="menu-item-title">Chow</span></a></li>
	<li id="menu-item-67212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67212 menu-item-drink"><a href="https://138.197.235.62/category/culture/drink/"><span class="menu-item-title">Drink</span></a></li>
	<li id="menu-item-61517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61517 menu-item-cannabis"><a href="https://138.197.235.62/category/culture/cannabis/"><span class="menu-item-title">Cannabis</span></a></li>
	<li id="menu-item-56860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56860 menu-item-savage-love"><a href="https://138.197.235.62/category/culture/savage-love/"><span class="menu-item-title">Savage Love</span></a></li>
	<li id="menu-item-67214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67214 menu-item-outdoors"><a href="https://138.197.235.62/category/culture/outdoors/"><span class="menu-item-title">Outdoors</span></a></li>
	<li id="menu-item-130169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130169 menu-item-classifieds"><a href="https://138.197.235.62/classifieds/"><span class="menu-item-title">Classifieds</span></a></li>
	<li id="menu-item-171707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171707 menu-item-obituary"><a href="https://138.197.235.62/category/obituary/"><span class="menu-item-title">Obituary</span></a></li>
</ul>
</li>
</ul></nav>    </nav><!-- #site-navigation -->

    <div class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/eugeneweekly/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/eugeneweekly/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/eugeneweekly/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Instagram</span></a></li></ul></div>
    <div class="right-column">

      <div class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://138.197.235.62/">
  <label for="s" class="search-trigger">
    <span class="search-label">Search</span>
    <svg class="icon icon-search"><use xlink:href="https://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-search" /></svg>    <svg class="icon icon-close"><use xlink:href="https://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-close" /></svg>  </label>
  <div class="search-wrapper">
    <label class="search-label">
      <span class="screen-reader-text">Search</span>
      <input type="search" class="search-field" placeholder="Search" data-mobile-placeholder="Search&hellip;" data-tablet-placeholder="What are you looking for?" value="" name="s" title="Search for:" />
    </label>
    <span class="submit-wrapper">
      <button type="submit" class="search-submit" aria-role="button">
        <span class="screen-reader-text">Search</span>
        <svg class="icon icon-search"><use xlink:href="https://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-search" /></svg>      </button>
    </span>
  </div>
</form>
</div><!-- .widget-search -->

      <nav class="navigation-menu contact-menu-container"><ul id="contact-menu" class="menu"><li id="menu-item-58829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58829 menu-item-contact-us"><a href="https://138.197.235.62/contact-us/"><span class="menu-item-title">Contact Us</span><svg class="icon icon-contact"><use xlink:href="https://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-contact" /></svg></a></li>
</ul></nav><!-- .contact-icon -->
    </div>
  </header><!-- #masthead -->

  <div id="content" class="site-content">

  <div id="primary" class="content-area">
    <main id="main" class="site-main" role="main">

    
      
        
<article id="post-179661" class="post-179661 post type-post status-publish format-standard hentry category-letters no-post-img">
  <figure class="entry-hero">
      </figure><!-- .entry-hero -->

  <header class="entry-header">
    <h1 class="entry-title">Where’s His Cape?</h1>    
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="https://138.197.235.62/category/letters/" class="post-category">Letters</a></span> by <span class="byline"><span class="author vcard"><a class="url fn n" href="https://138.197.235.62/author/letters-editor/">Letters Editor</a></span></span>Posted on <span class="posted-on"><a href="https://138.197.235.62/2020/10/29/wheres-his-cape/" rel="bookmark"><time class="entry-date published updated" datetime="2020-10-29T00:00:02-07:00">10/29/2020</time></a></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-179661" class="share-facebook sd-button share-icon no-text" href="https://138.197.235.62/2020/10/29/wheres-his-cape/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-179661" class="share-twitter sd-button share-icon no-text" href="https://138.197.235.62/2020/10/29/wheres-his-cape/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://138.197.235.62/2020/10/29/wheres-his-cape/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

  <div class="entry-content">
    <p>In the book <i>15:17 to Paris</i>, to which Alek Skarlatos contributed, he candidly discussed his uneventful National Guard Afghanistan tour, comparing himself to a “mall cop.” One of his assignments was to assure the local cleaning crew didn&#8217;t steal toilet paper.</p>
<p>He admitted major blunders: Almost stepping on an unexploded mortar shell. Taking target practice on a derelict Soviet-era tank with .50-caliber armor-piercing rounds and narrowly avoiding killing numerous children. Irresponsibly losing his high-security GPS device that could have caused him and his superiors to lose rank.</p>
<p>With his childhood friends and others, Skarlatos helped disarm perhaps Europe&#8217;s most inept would-be terrorist. His buddy Spencer subdued the jihadist. Clumsily assisting, Skarlatos could have easily killed both, including his friend in the process, but for the Moroccan&#8217;s AK-47 misfiring. Skarlatos then endangered himself and other passengers by walking through the train with the rifle, fortunately not encountering any armed law enforcement passengers, or there might have been a calamitous shootout.</p>
<p>I asked Skarlatos if Chris Harper-Mercer, killer of nine at Umpqua Community College, should have possessed guns? Skarlatos didn&#8217;t know his name, faulting Harper-Mercer&#8217;s “irresponsible” mother, though Harper-Mercer purchased some firearms he used. Skarlatos naively contended if everyone could carry guns, that would have prevented massacres, claiming prohibitions wouldn&#8217;t help. Skarlatos said he always carried at UCC, last attending in 2014.</p>
<p>Skarlatos&#8217; stump speech champions deforestation, with him not vaguely understanding the causes and consequences of anthropogenic global warming.</p>
<p>Over 100 attended Skarlatos’ Florence outdoor speech: Only three, including me, wore masks.</p>
<p><i>Frank Smith</i></p>
<p><i>Florence</i></p>
  </div><!-- .entry-content -->

  <footer class="entry-footer">
    <hr class="empty-footer"/>  </footer><!-- .entry-footer -->


  <div class="ad ad-300x600-post-sidebar-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-News 300x600 #1' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-News 300x600 #1'); });
</script>
		</div>
		</div></div>

</article><!-- #post-## -->

        
      
    
    </main><!-- #main -->
  </div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
  <div class="widget">
    <aside id="relatedposts-6" class="widget related_posts">          <h5 class="widget-title">Related Posts</h5>
    
    
<article id="post-179708" class="excerpted-post post-179708 post type-post status-publish format-standard hentry category-letters no-post-img">
  <header class="entry-header">
    <h3 class="entry-title"><a href="https://138.197.235.62/2020/10/29/defending-donations/" rel="bookmark">Defending Donations</a></h3>
    
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="https://138.197.235.62/category/letters/" class="post-category">Letters</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="https://138.197.235.62/2020/10/29/defending-donations/" rel="bookmark"><time class="entry-date published updated" datetime="1603987520">2 days ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

  
  <div class="entry-excerpt">
    <p>The Eugene Association of Realtors® is made up of over 1,100 members. We hold ourselves to a high standard of professional integrity and do our &hellip; <a href="https://138.197.235.62/2020/10/29/defending-donations/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <hr class="empty-footer"/>  </footer>

</article><!-- #post-## -->

<article id="post-179665" class="excerpted-post excerpted-post-list post-179665 post type-post status-publish format-standard hentry category-letters no-post-img">
  <header class="entry-header">
    <h3 class="entry-title"><a href="https://138.197.235.62/2020/10/29/a-sinful-sin-tax-increase/" rel="bookmark">A Sinful Sin Tax Increase</a></h3>
    
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="https://138.197.235.62/category/letters/" class="post-category">Letters</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="https://138.197.235.62/2020/10/29/a-sinful-sin-tax-increase/" rel="bookmark"><time class="entry-date published updated" datetime="1603929654">3 days ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

  
  <div class="entry-excerpt">
    <p>Ummm, a 150 percent tax increase on tobacco? Enough already with government agencies relying on cigarette taxes as a go-to funding source. The proponents of &hellip; <a href="https://138.197.235.62/2020/10/29/a-sinful-sin-tax-increase/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <hr class="empty-footer"/>  </footer>

</article><!-- #post-## -->

<article id="post-179669" class="excerpted-post excerpted-post-list post-179669 post type-post status-publish format-standard hentry category-letters no-post-img">
  <header class="entry-header">
    <h3 class="entry-title"><a href="https://138.197.235.62/2020/10/29/mask-up-dummies/" rel="bookmark">Mask Up, Dummies</a></h3>
    
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="https://138.197.235.62/category/letters/" class="post-category">Letters</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="https://138.197.235.62/2020/10/29/mask-up-dummies/" rel="bookmark"><time class="entry-date published updated" datetime="1603929654">3 days ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

  
  <div class="entry-excerpt">
    <p>This letter goes out to all the people who don’t wear masks. If we would have all worn masks this ordeal would have been over. &hellip; <a href="https://138.197.235.62/2020/10/29/mask-up-dummies/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <hr class="empty-footer"/>  </footer>

</article><!-- #post-## -->
</aside>  </div>
  <div class="widget">
    <aside id="twomostfeatured-3" class="widget two_most_featured">
<article id="post-179677" class="excerpted-post post-179677 post type-post status-publish format-standard has-post-thumbnail hentry category-culture has-post-img">
  <header class="entry-header">
    <h3 class="entry-title"><a href="https://138.197.235.62/2020/10/29/sounds-from-the-garage/" rel="bookmark">Sounds from the Garage </a></h3>
    <h4 class="entry-subhead"><a href="https://138.197.235.62/2020/10/29/sounds-from-the-garage/" rel="bookmark">Taking a look back into Eugene’s punk scene of the 1990s</a></h4>
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="https://138.197.235.62/category/culture/" class="post-category">Culture</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="https://138.197.235.62/2020/10/29/sounds-from-the-garage/" rel="bookmark"><time class="entry-date published updated" datetime="1603929649">3 days ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

    <figure class="entry-hero">
    <a href="https://138.197.235.62/2020/10/29/sounds-from-the-garage/" rel="bookmark">
      <img width="300" height="200" src="https://138.197.235.62/wp-content/uploads/2020/10/20201029coverstory-1-IMG_5300-300x200.jpg" class="aesop-lazy-img_not-yet" alt="" loading="lazy" style="" srcset="https://138.197.235.62/wp-content/uploads/2020/10/20201029coverstory-1-IMG_5300-300x200.jpg 300w, https://138.197.235.62/wp-content/uploads/2020/10/20201029coverstory-1-IMG_5300-1024x683.jpg 1024w, https://138.197.235.62/wp-content/uploads/2020/10/20201029coverstory-1-IMG_5300-768x512.jpg 768w, https://138.197.235.62/wp-content/uploads/2020/10/20201029coverstory-1-IMG_5300-500x333.jpg 500w, https://138.197.235.62/wp-content/uploads/2020/10/20201029coverstory-1-IMG_5300-1250x833.jpg 1250w, https://138.197.235.62/wp-content/uploads/2020/10/20201029coverstory-1-IMG_5300-400x267.jpg 400w, https://138.197.235.62/wp-content/uploads/2020/10/20201029coverstory-1-IMG_5300.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" srcset="https://138.197.235.62/wp-content/uploads/2020/10/20201029coverstory-1-IMG_5300-300x200.jpg 300w, https://138.197.235.62/wp-content/uploads/2020/10/20201029coverstory-1-IMG_5300-1024x683.jpg 1024w, https://138.197.235.62/wp-content/uploads/2020/10/20201029coverstory-1-IMG_5300-768x512.jpg 768w, https://138.197.235.62/wp-content/uploads/2020/10/20201029coverstory-1-IMG_5300-500x333.jpg 500w, https://138.197.235.62/wp-content/uploads/2020/10/20201029coverstory-1-IMG_5300-1250x833.jpg 1250w, https://138.197.235.62/wp-content/uploads/2020/10/20201029coverstory-1-IMG_5300-400x267.jpg 400w, https://138.197.235.62/wp-content/uploads/2020/10/20201029coverstory-1-IMG_5300.jpg 1500w" /><figcaption class="hero-caption">Photos courtesy of Aron Gallagher and SarahJane Gardner<span class="photo-credit"></span></figcaption><style>@media screen and (min-width: 568px) {#post-thumbnail-179678{max-width:500px;}}</style>    </a>
  </figure><!-- .entry-hero -->
  
  <div class="entry-excerpt">
    <p>It’s 1995. You walk up to a house in Eugene, likely in the Whiteaker neighborhood, the sound of drums and guitars getting louder as you &hellip; <a href="https://138.197.235.62/2020/10/29/sounds-from-the-garage/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <hr class="empty-footer"/>  </footer>

</article><!-- #post-## -->
    <div data-sctkidx="0" class="sctk_widget tribe_events excerpted-post"></div>
    </aside>  </div>
  <div class="widget">
    <aside id="acm_ad_zones-8" class="widget acm_ad_zones"><div class="ad ad-300x250-culture-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-%tag_id%' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-%tag_id%'); });
</script>
		</div>
		</div></div>
</aside><aside id="acm_ad_zones-9" class="widget acm_ad_zones"><div class="ad ad-300x250-arts-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-300x250-arts-atf' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-300x250-arts-atf'); });
</script>
		</div>
		</div></div>
</aside><aside id="acm_ad_zones-10" class="widget acm_ad_zones"><div class="ad ad-300x250-news-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-News 300x250 #3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-News 300x250 #3'); });
</script>
		</div>
		</div></div>
</aside><aside id="currentissue-2" class="widget current_issue">    
        <aside class="post-179683 issue type-issue status-publish has-post-thumbnail hentry has-post-img">
      <header>Current Issue</header>
      <figure><img width="1000" height="1342" src="https://138.197.235.62/wp-content/uploads/2020/10/20201029cover.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://138.197.235.62/wp-content/uploads/2020/10/20201029cover.jpg 1000w, https://138.197.235.62/wp-content/uploads/2020/10/20201029cover-224x300.jpg 224w, https://138.197.235.62/wp-content/uploads/2020/10/20201029cover-763x1024.jpg 763w, https://138.197.235.62/wp-content/uploads/2020/10/20201029cover-768x1031.jpg 768w, https://138.197.235.62/wp-content/uploads/2020/10/20201029cover-373x500.jpg 373w, https://138.197.235.62/wp-content/uploads/2020/10/20201029cover-400x537.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" /></figure>
      <footer>
        <a href="https://138.197.235.62/wheres-my-weekly/" class="button">Find a Paper</a>
              <a href="https://archive.org/details/2020-10-29-ew" class="button button-grey">Read this Issue</a>
            </footer>
    </aside>
    </aside>  </div>
</div><!-- #secondary -->

  </div><!-- #content -->

  <footer id="colophon" class="site-footer" role="contentinfo">

    <aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/eugeneweekly/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/eugeneweekly/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/eugeneweekly/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Instagram</span></a></li><li><a href="https://www.youtube.com/user/eugeneweekly/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on YouTube</span></a></li></ul></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><nav class="navigation-menu -container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-56999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56999 menu-item-find-a-paper"><a href="https://138.197.235.62/wheres-my-weekly/"><span class="menu-item-title">Find A Paper</span></a></li>
<li id="menu-item-56997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56997 menu-item-advertise"><a href="https://138.197.235.62/advertise/"><span class="menu-item-title">Advertise</span></a></li>
<li id="menu-item-57000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57000 menu-item-submit-an-event"><a href="http://onebox.scenethink.com/admin"><span class="menu-item-title">Submit An Event</span></a></li>
<li id="menu-item-69883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69883 menu-item-promotions"><a href="https://138.197.235.62/promotional-opportunities/"><span class="menu-item-title">Promotions</span></a></li>
<li id="menu-item-61938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61938 menu-item-masthead"><a href="https://138.197.235.62/masthead/"><span class="menu-item-title">Masthead</span></a></li>
<li id="menu-item-56998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56998 menu-item-contact"><a href="https://138.197.235.62/contact-us/"><span class="menu-item-title">Contact</span></a></li>
<li id="menu-item-176163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176163 menu-item-support-eugene-weekly"><a href="https://support.eugeneweekly.com"><span class="menu-item-title">Support Eugene Weekly</span></a></li>
</ul></nav></aside><aside id="copyright-2" class="widget widget_copyright">          <p class="copyright">© Eugene Weekly,&nbsp;2020</p>

    
    </aside>
  </footer><!-- #colophon -->
</div><!-- #page -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/138.197.235.62\/2020\/10\/29\/wheres-his-cape\/":179661};
	</script>
				<link rel='stylesheet' id='genericons-css'  href='https://138.197.235.62/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://138.197.235.62/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.2.0' id='ai-core-js'></script>
<script type='text/javascript' id='soup2nuts-js-extra'>
/* <![CDATA[ */
var wpURLs = {"template_directory_uri":"https:\/\/138.197.235.62\/wp-content\/themes\/soup2nuts","stylesheet_directory_uri":"https:\/\/138.197.235.62\/wp-content\/themes\/soup2nuts","siteurl":"https:\/\/138.197.235.62","wpurl":"https:\/\/138.197.235.62","url":"https:\/\/138.197.235.62"};
/* ]]> */
</script>
<script type='text/javascript' src='https://138.197.235.62/wp-content/themes/soup2nuts/assets/js/soup2nuts.js?ver=5.5.3' id='soup2nuts-js'></script>
<script type='text/javascript' src='https://138.197.235.62/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://138.197.235.62/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.9.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'142358727',post:'179661',tz:'-7',srv:'138.197.235.62'} ]);
	_stq.push([ 'clickTrackerInit', '142358727', '179661' ]);
</script>

<!-- START SceneThink embed script -->
<script src='https://s3.amazonaws.com/assets.scenethink.com/widgets/eugene.js'></script>
<!-- END SceneThink embed script -->
</body>
</html>
