<!DOCTYPE html>
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
  <meta charset="UTF-8" />
  <meta http-equiv="X-UA-Compatible" content="IE=10;IE=9;IE=8;IE=7;IE=EDGE,chrome=1" />
  <meta name="viewport" content="width=device-width, initial-scale=1" />

  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
  <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
  <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
  <link rel="manifest" href="/manifest.json">
  <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#ec1c24">
  <meta name="apple-mobile-web-app-title" content="Eugene Weekly">
  <meta name="application-name" content="Eugene Weekly">
  <meta name="theme-color" content="#ffffff">

  <title>Planned Parenthood Party With Pets! &#8211; Eugene Weekly</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eugene Weekly &raquo; Feed" href="https://138.197.235.62/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eugene Weekly &raquo; Comments Feed" href="https://138.197.235.62/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Eugene Weekly &raquo; iCal Feed" href="https://138.197.235.62/calendar/?ical=1" />

<link rel="alternate" type="application/rss+xml" title="Podcast Feed: What's Happening (WHP Feed)" href="https://138.197.235.62/feed/whp/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/138.197.235.62\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='podlove-frontend-css-css'  href='https://138.197.235.62/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/css/frontend.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='podlove-admin-font-css'  href='https://138.197.235.62/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/css/admin-font.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://138.197.235.62/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css'  href='https://138.197.235.62/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://138.197.235.62/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='soup2nuts-style-css'  href='https://138.197.235.62/wp-content/themes/soup2nuts/assets/css/soup2nuts.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://138.197.235.62/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://138.197.235.62/wp-content/plugins/jetpack/css/jetpack.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='pwpfont-css'  href='https://138.197.235.62/wp-content/plugins/podlove-web-player/static/podlove-web-player.min.css?ver=2.1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://138.197.235.62/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://138.197.235.62/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://138.197.235.62/wp-content/plugins/aesop-lazy-loader/lazyload.js?ver=2.0'></script>
<script type='text/javascript' src='https://138.197.235.62/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/js/frontend.js?ver=2.9.1'></script>
<script type='text/javascript' src='https://138.197.235.62/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/lib/modules/podlove_web_player/player_v4/dist/embed.js?ver=2.9.1'></script>
<script type='text/javascript' src='https://138.197.235.62/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/lib/modules/podlove_web_player/player_v4/pwp4.js?ver=2.9.1'></script>
<script type='text/javascript' src='https://138.197.235.62/wp-content/themes/soup2nuts/assets/js/head.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://138.197.235.62/wp-content/plugins/podlove-web-player/static/podlove-web-player.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://138.197.235.62/wp-json/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://138.197.235.62/2019/08/23/planned-parenthood-party-with-pets/" />
<link rel='shortlink' href='https://wp.me/p9Dk0v-IKd' />
<link rel="alternate" type="application/json+oembed" href="https://138.197.235.62/wp-json/oembed/1.0/embed?url=https%3A%2F%2F138.197.235.62%2F2019%2F08%2F23%2Fplanned-parenthood-party-with-pets%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://138.197.235.62/wp-json/oembed/1.0/embed?url=https%3A%2F%2F138.197.235.62%2F2019%2F08%2F23%2Fplanned-parenthood-party-with-pets%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://138.197.235.62"><link rel="https://theeventscalendar.com/" href="https://138.197.235.62/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><div class="ad ad-dfp_head-container"><div class="ad-wrapper">	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/52631704/970x250_1', [900,250], "acm-ad-tag-900x250-home-before-events").addService(googletag.pubads());
googletag.defineSlot('/52631704/900x250_BTF', [900,250], "acm-ad-tag-900x250-home-after-events").addService(googletag.pubads());
googletag.defineSlot('/52631704/728x90_BTF', [728,90], "acm-ad-tag-728x90-home-after-video").addService(googletag.pubads());
googletag.defineSlot('/52631704/front_728x90_1', [728,90], "acm-ad-tag-Sitewide 728x90 #1").addService(googletag.pubads());
googletag.defineSlot('/52631704/728x90-before-gallery-video', [728,90], "acm-ad-tag-728x90-before-video").addService(googletag.pubads());
googletag.defineSlot('/52631704/300x250-promotions-btf', [300,250], "acm-ad-tag-300x250-promotions-btf").addService(googletag.pubads());
googletag.defineSlot('/52631704/arts_300x250_1', [300,250], "acm-ad-tag-300x250-arts-atf").addService(googletag.pubads());
googletag.defineSlot('/52631704/culture_300x250_1', [300,250], "acm-ad-tag-Culture 300x250 #1").addService(googletag.pubads());
googletag.defineSlot('/52631704/culture_300x250_3', [300,250], "acm-ad-tag-Culture 300x250 #3").addService(googletag.pubads());
googletag.defineSlot('/52631704/culture_300x600_1', [300,600], "acm-ad-tag-Culture 300x600 #1").addService(googletag.pubads());
googletag.defineSlot('/52631704/culture_300x600_3', [300,600], "acm-ad-tag-300x600-post-footer-btf").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
</div></div>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Planned Parenthood Party With Pets!" />
<meta property="og:url" content="https://138.197.235.62/2019/08/23/planned-parenthood-party-with-pets/" />
<meta property="og:description" content="Planned Parenthood has been under attack — the latest is Trump gag rule could affect more than 4 million people who rely on Title X for birth control. But you can support Planned Parenthood and hav…" />
<meta property="article:published_time" content="2019-08-23T17:57:52+00:00" />
<meta property="article:modified_time" content="2019-08-23T17:57:52+00:00" />
<meta property="og:site_name" content="Eugene Weekly" />
<meta property="og:image" content="https://138.197.235.62/wp-content/uploads/2019/08/Barrow-the-Feminist.jpg" />
<meta property="og:image:width" content="421" />
<meta property="og:image:height" content="630" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@eugeneweekly" />
<meta name="twitter:text:title" content="Planned Parenthood Party With Pets!" />
<meta name="twitter:image" content="https://138.197.235.62/wp-content/uploads/2019/08/Barrow-the-Feminist.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-617157-1', 'auto');
  ga('set', 'forceSSL', true);
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://138.197.235.62/?custom-css=4663b838ce" />
		</head>

<body class="post-template-default single single-post postid-172001 single-format-standard tribe-no-js browser-unknown aesop-core aesop-on-soup2nuts">
<div id="page" class="hfeed site">
  <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

  <header id="masthead" class="site-header" role="banner">
    <div class="site-branding">
      <h1 class="site-title"><a href="https://138.197.235.62/" rel="home"><span class="visuallyhidden">Eugene Weekly</span><svg class="icon logo-ew-type"><use xlink:href="https://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#logo-ew-type" /></svg></a></h1>
      <p class="site-description">We&#039;ve got issues.</p>

      <nav class="navigation-menu category-menu-container"><ul id="category-menu" class="menu"><li id="menu-item-61509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61509 menu-item-news"><a href="https://138.197.235.62/category/news/"><span class="menu-item-title">News</span></a></li>
<li id="menu-item-61510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61510 menu-item-arts"><a href="https://138.197.235.62/category/arts/"><span class="menu-item-title">Arts</span></a></li>
<li id="menu-item-61511" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61511 menu-item-culture"><a href="https://138.197.235.62/category/culture/"><span class="menu-item-title">Culture</span></a></li>
<li id="menu-item-58830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58830 menu-item-calendar menu-item-has-icon"><a href="https://calendar.eugeneweekly.com/"><span class="menu-item-title">Calendar</span><svg class="icon icon-calendar"><use xlink:href="https://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-calendar" /></svg></a></li>
</ul></nav><!-- .category-nav -->
    </div><!-- .site-branding -->

    <nav id="site-navigation" class="main-navigation" role="navigation">
      <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
        <span class="menu-label">Menu</span>
        <svg class="icon icon-hamburger"><use xlink:href="https://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-hamburger" /></svg>        <svg class="icon icon-close"><use xlink:href="https://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-close" /></svg>      </button>
      <nav class="navigation-menu primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-152261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152261 menu-item-calendar menu-item-has-icon"><a href="https://calendar.eugeneweekly.com"><span class="menu-item-title">Calendar</span><svg class="icon icon-calendar"><use xlink:href="https://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-calendar" /></svg></a>
<ul class="sub-menu">
	<li id="menu-item-68130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68130 menu-item-submit-an-event"><a href="http://onebox.scenethink.com/admin"><span class="menu-item-title">Submit An Event</span></a></li>
	<li id="menu-item-152266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152266 menu-item-calendar-guidelines-&amp;-faq"><a href="https://138.197.235.62/ew-calendar-faq/"><span class="menu-item-title">Calendar Guidelines &#038; FAQ</span></a></li>
</ul>
</li>
<li id="menu-item-56853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56853 menu-item-news"><a href="https://138.197.235.62/category/news/"><span class="menu-item-title">News</span></a></li>
<li id="menu-item-56832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56832 menu-item-arts"><a href="https://138.197.235.62/category/arts/"><span class="menu-item-title">Arts</span></a></li>
<li id="menu-item-56837" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56837 menu-item-culture"><a href="https://138.197.235.62/category/culture/"><span class="menu-item-title">Culture</span></a></li>
<li id="menu-item-56852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56852 menu-item-music"><a href="https://138.197.235.62/category/arts/music/"><span class="menu-item-title">Music</span></a></li>
<li id="menu-item-56856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56856 menu-item-opinion"><a href="https://138.197.235.62/category/news/opinion/"><span class="menu-item-title">Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-67221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67221 menu-item-slant"><a href="https://138.197.235.62/category/news/opinion/slant/"><span class="menu-item-title">Slant</span></a></li>
	<li id="menu-item-67220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67220 menu-item-letters"><a href="https://138.197.235.62/category/letters/"><span class="menu-item-title">Letters</span></a></li>
</ul>
</li>
<li id="menu-item-61516" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61516 menu-item-more menu-item-has-icon"><a href="#"><span class="menu-item-title">MORE</span><svg class="icon icon-next"><use xlink:href="https://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-next" /></svg></a>
<ul class="sub-menu">
	<li id="menu-item-56867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56867 menu-item-visual-arts"><a href="https://138.197.235.62/category/arts/visual-arts/"><span class="menu-item-title">Visual Arts</span></a></li>
	<li id="menu-item-67209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67209 menu-item-performing-arts"><a href="https://138.197.235.62/category/arts/performing-arts/"><span class="menu-item-title">Performing Arts</span></a></li>
	<li id="menu-item-56842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56842 menu-item-film"><a href="https://138.197.235.62/category/arts/film/"><span class="menu-item-title">Film</span></a></li>
	<li id="menu-item-157855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157855 menu-item-what&#039;s-happening-podcast"><a href="https://138.197.235.62/whats-happening-podcast/"><span class="menu-item-title">What&#8217;s Happening Podcast</span></a></li>
	<li id="menu-item-67211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67211 menu-item-chow"><a href="https://138.197.235.62/category/culture/chow/"><span class="menu-item-title">Chow</span></a></li>
	<li id="menu-item-67212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67212 menu-item-drink"><a href="https://138.197.235.62/category/culture/drink/"><span class="menu-item-title">Drink</span></a></li>
	<li id="menu-item-61517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61517 menu-item-cannabis"><a href="https://138.197.235.62/category/culture/cannabis/"><span class="menu-item-title">Cannabis</span></a></li>
	<li id="menu-item-56860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56860 menu-item-savage-love"><a href="https://138.197.235.62/category/culture/savage-love/"><span class="menu-item-title">Savage Love</span></a></li>
	<li id="menu-item-67214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67214 menu-item-outdoors"><a href="https://138.197.235.62/category/culture/outdoors/"><span class="menu-item-title">Outdoors</span></a></li>
	<li id="menu-item-130169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130169 menu-item-classifieds"><a href="https://138.197.235.62/classifieds/"><span class="menu-item-title">Classifieds</span></a></li>
	<li id="menu-item-171707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171707 menu-item-obituary"><a href="https://138.197.235.62/category/obituary/"><span class="menu-item-title">Obituary</span></a></li>
</ul>
</li>
</ul></nav>    </nav><!-- #site-navigation -->

    <div class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/eugeneweekly/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/eugeneweekly/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/eugeneweekly/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Instagram</span></a></li></ul></div>
    <div class="right-column">

      <div class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://138.197.235.62/">
  <label for="s" class="search-trigger">
    <span class="search-label">Search</span>
    <svg class="icon icon-search"><use xlink:href="https://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-search" /></svg>    <svg class="icon icon-close"><use xlink:href="https://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-close" /></svg>  </label>
  <div class="search-wrapper">
    <label class="search-label">
      <span class="screen-reader-text">Search</span>
      <input type="search" class="search-field" placeholder="Search" data-mobile-placeholder="Search&hellip;" data-tablet-placeholder="What are you looking for?" value="" name="s" title="Search for:" />
    </label>
    <span class="submit-wrapper">
      <button type="submit" class="search-submit" aria-role="button">
        <span class="screen-reader-text">Search</span>
        <svg class="icon icon-search"><use xlink:href="https://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-search" /></svg>      </button>
    </span>
  </div>
</form>
</div><!-- .widget-search -->

      <nav class="navigation-menu contact-menu-container"><ul id="contact-menu" class="menu"><li id="menu-item-58829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58829 menu-item-contact-us"><a href="https://138.197.235.62/contact-us/"><span class="menu-item-title">Contact Us</span><svg class="icon icon-contact"><use xlink:href="https://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-contact" /></svg></a></li>
</ul></nav><!-- .contact-icon -->
    </div>
  </header><!-- #masthead -->

  <div id="content" class="site-content">

  <div id="primary" class="content-area">
    <main id="main" class="site-main" role="main">

    
      
        
<article id="post-172001" class="post-172001 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-culture tag-planned-parenthood has-post-img">
  <figure class="entry-hero">
    <img width="421" height="630" src="https://138.197.235.62/wp-content/uploads/2019/08/Barrow-the-Feminist.jpg" class="aesop-lazy-img_not-yet" alt="" style="" srcset="https://138.197.235.62/wp-content/uploads/2019/08/Barrow-the-Feminist.jpg 421w, https://138.197.235.62/wp-content/uploads/2019/08/Barrow-the-Feminist-200x300.jpg 200w, https://138.197.235.62/wp-content/uploads/2019/08/Barrow-the-Feminist-334x500.jpg 334w, https://138.197.235.62/wp-content/uploads/2019/08/Barrow-the-Feminist-400x599.jpg 400w" sizes="(max-width: 421px) 100vw, 421px" srcset="https://138.197.235.62/wp-content/uploads/2019/08/Barrow-the-Feminist.jpg 421w, https://138.197.235.62/wp-content/uploads/2019/08/Barrow-the-Feminist-200x300.jpg 200w, https://138.197.235.62/wp-content/uploads/2019/08/Barrow-the-Feminist-334x500.jpg 334w, https://138.197.235.62/wp-content/uploads/2019/08/Barrow-the-Feminist-400x599.jpg 400w" />  </figure><!-- .entry-hero -->

  <header class="entry-header">
    <h1 class="entry-title">Planned Parenthood Party With Pets!</h1>    <h4 class="entry-subhead">Raise money for reproductive health care on Sunday</h4>
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="https://138.197.235.62/category/blog/" class="post-category">Blog</a><a href="https://138.197.235.62/category/culture/" class="post-category">Culture</a></span> by <span class="byline"><span class="author vcard"><a class="url fn n" href="https://138.197.235.62/author/camilla-mortensen/">Camilla Mortensen</a></span></span>Posted on <span class="posted-on"><a href="https://138.197.235.62/2019/08/23/planned-parenthood-party-with-pets/" rel="bookmark"><time class="entry-date published updated" datetime="2019-08-23T10:57:52-07:00">08/23/2019</time></a></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-172001" class="share-facebook sd-button share-icon no-text" href="https://138.197.235.62/2019/08/23/planned-parenthood-party-with-pets/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-172001" class="share-twitter sd-button share-icon no-text" href="https://138.197.235.62/2019/08/23/planned-parenthood-party-with-pets/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://138.197.235.62/2019/08/23/planned-parenthood-party-with-pets/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

  <div class="entry-content">
    <p><a href="https://www.plannedparenthoodaction.org/issues/health-care-equity/title-x" target="_blank" rel="noopener noreferrer">Planned Parenthood has been under attack</a> — the latest is Trump gag rule could affect more than 4 million people <a href="https://www.rollingstone.com/politics/political-commentary/planned-parenthood-trump-title-x-birth-control-875683/" target="_blank" rel="noopener noreferrer">who rely on Title X for birth control.</a> But you can support Planned Parenthood and have a blast with your furry, fuzzy or feathered friends this weekend at Eat, Drink and Advocate: An Evening with Planned Parenthood Advocates of Oregon.</p>
<p>The party will raise critical funds for the organization and feature live music and remarks by reproductive health advocates state Rep. Julie Fahey and Congressman Peter DeFazio. There will also be raffle prizes, wine from Oregon Wine Lab and  hors d’oeuvres, <a href="https://www.facebook.com/events/2864113086948693/" target="_blank" rel="noopener noreferrer">according the the Facebook event page. </a></p>
<p>As part of the evening, Pets for Planned Parenthood &#8220;will invite Oregonians to &#8216;nominate&#8217; their pet to become Planned Parenthood PAC of Oregon’s 2020 Mascot,&#8221; according to a press release from Jimmy Radosta, communications and marketing director of Planned Parenthood Advocates of Oregon.</p>
<p>The event will have a professional photographer shooting pictures of pets — complete with Planned Parenthood accessories — for use in “campaign” materials, the release says. Pet parents can then campaign for their pet to be the mascot with a fun platform. Planned Parenthood suggests, “Corgi Booker supports free spay and neuter on demand, without apology!”</p>
<p>The pet raising the most money for Planned Parenthood PAC of Oregon by the end of the year is elected to honorary mascot. Can&#8217;t make it to the event? <a href="https://www.weareplannedparenthoodaction.org/onlineactions/YJ4ngT9xDUK6upK5dWi3rA2" target="_blank" rel="noopener noreferrer">You can donate directly to PPAO here</a>.</p>
<p>Eat, Drink and Advocate: An Evening with Planned Parenthood Advocates of Oregon is 5-7:30 pm Sunday, Aug. 25, at Oregon Wine Lab, 488 Lincoln Street. $20 at the door, $15 in advance.</p>


  </div><!-- .entry-content -->

  <footer class="entry-footer">
    <span class="tags-links">Tags: <a href="https://138.197.235.62/tag/planned-parenthood/" rel="tag">Planned Parenthood</a></span>  </footer><!-- .entry-footer -->


  <div class="ad ad-300x600-post-sidebar-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-Culture 300x600 #1' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-Culture 300x600 #1'); });
</script>
		</div>
		</div></div>

</article><!-- #post-## -->

        
      
    
    </main><!-- #main -->
  </div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
  <div class="widget">
    <aside id="relatedposts-6" class="widget related_posts">          <h5 class="widget-title">Related Posts</h5>
    
    
<article id="post-171954" class="excerpted-post post-171954 post type-post status-publish format-standard has-post-thumbnail hentry category-gardening has-post-img no-post-hero">
  <header class="entry-header">
    <h3 class="entry-title"><a href="https://138.197.235.62/2019/08/22/small-but-mighty-daffodils/" rel="bookmark">Small but Mighty Daffodils</a></h3>
    <h4 class="entry-subhead"><a href="https://138.197.235.62/2019/08/22/small-but-mighty-daffodils/" rel="bookmark">It’s never too early to think about your spring bulbs</a></h4>
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="https://138.197.235.62/category/culture/outdoors/gardening/" class="post-category">Gardening</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="https://138.197.235.62/2019/08/22/small-but-mighty-daffodils/" rel="bookmark"><time class="entry-date published updated" datetime="1566432054">2 days ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

    <figure class="entry-hero">
    <a href="https://138.197.235.62/2019/08/22/small-but-mighty-daffodils/" rel="bookmark">
      <img width="200" height="300" src="https://138.197.235.62/wp-content/uploads/2019/08/20190822gardening-daffodil-200x300.jpg" class="aesop-lazy-img_not-yet" alt="" style="" srcset="https://138.197.235.62/wp-content/uploads/2019/08/20190822gardening-daffodil-200x300.jpg 200w, https://138.197.235.62/wp-content/uploads/2019/08/20190822gardening-daffodil-768x1152.jpg 768w, https://138.197.235.62/wp-content/uploads/2019/08/20190822gardening-daffodil-683x1024.jpg 683w, https://138.197.235.62/wp-content/uploads/2019/08/20190822gardening-daffodil-333x500.jpg 333w, https://138.197.235.62/wp-content/uploads/2019/08/20190822gardening-daffodil-400x600.jpg 400w, https://138.197.235.62/wp-content/uploads/2019/08/20190822gardening-daffodil.jpg 1000w" sizes="(max-width: 200px) 100vw, 200px" srcset="https://138.197.235.62/wp-content/uploads/2019/08/20190822gardening-daffodil-200x300.jpg 200w, https://138.197.235.62/wp-content/uploads/2019/08/20190822gardening-daffodil-768x1152.jpg 768w, https://138.197.235.62/wp-content/uploads/2019/08/20190822gardening-daffodil-683x1024.jpg 683w, https://138.197.235.62/wp-content/uploads/2019/08/20190822gardening-daffodil-333x500.jpg 333w, https://138.197.235.62/wp-content/uploads/2019/08/20190822gardening-daffodil-400x600.jpg 400w, https://138.197.235.62/wp-content/uploads/2019/08/20190822gardening-daffodil.jpg 1000w" />    </a>
  </figure><!-- .entry-hero -->
  
  <div class="entry-excerpt">
    <p>Why should you be thinking about spring flowering bulbs in August?  Because the best time to order bulbs for fall planting and spring bloom is &hellip; <a href="https://138.197.235.62/2019/08/22/small-but-mighty-daffodils/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <hr class="empty-footer"/>  </footer>

</article><!-- #post-## -->

<article id="post-171962" class="excerpted-post excerpted-post-list post-171962 post type-post status-publish format-standard hentry category-culture no-post-img">
  <header class="entry-header">
    <h3 class="entry-title"><a href="https://138.197.235.62/2019/08/22/puzzling-around-eugene/" rel="bookmark">Puzzling Around Eugene</a></h3>
    <h4 class="entry-subhead"><a href="https://138.197.235.62/2019/08/22/puzzling-around-eugene/" rel="bookmark">A mother of five finds adventure at Groupon</a></h4>
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="https://138.197.235.62/category/culture/" class="post-category">Culture</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="https://138.197.235.62/2019/08/22/puzzling-around-eugene/" rel="bookmark"><time class="entry-date published updated" datetime="1566432052">2 days ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

  
  <div class="entry-excerpt">
    <p>If you’re like me and you have the attention span of a puppy in a tennis ball factory, conventional board games may not be your &hellip; <a href="https://138.197.235.62/2019/08/22/puzzling-around-eugene/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <hr class="empty-footer"/>  </footer>

</article><!-- #post-## -->

<article id="post-171910" class="excerpted-post excerpted-post-list post-171910 post type-post status-publish format-standard hentry category-savage-love no-post-img">
  <header class="entry-header">
    <h3 class="entry-title"><a href="https://138.197.235.62/2019/08/22/quickies-16/" rel="bookmark">Quickies</a></h3>
    
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="https://138.197.235.62/category/culture/savage-love/" class="post-category">Savage Love</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="https://138.197.235.62/2019/08/22/quickies-16/" rel="bookmark"><time class="entry-date published updated" datetime="1566432036">2 days ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

  
  <div class="entry-excerpt">
    <p>I took Molly with my best bud. We wound up cuddling and telling each other everything. We didn’t mess around—we’re both straight guys—but one of &hellip; <a href="https://138.197.235.62/2019/08/22/quickies-16/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <hr class="empty-footer"/>  </footer>

</article><!-- #post-## -->
</aside>  </div>
  <div class="widget">
    <aside id="twomostfeatured-3" class="widget two_most_featured">
<article id="post-171970" class="excerpted-post post-171970 post type-post status-publish format-standard has-post-thumbnail hentry category-culture has-post-img">
  <header class="entry-header">
    <h3 class="entry-title"><a href="https://138.197.235.62/2019/08/22/the-puzzle-issue/" rel="bookmark">The Puzzle Issue</a></h3>
    
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="https://138.197.235.62/category/culture/" class="post-category">Culture</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="https://138.197.235.62/2019/08/22/the-puzzle-issue/" rel="bookmark"><time class="entry-date published updated" datetime="1566432007">2 days ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

    <figure class="entry-hero">
    <a href="https://138.197.235.62/2019/08/22/the-puzzle-issue/" rel="bookmark">
      <img width="300" height="200" src="https://138.197.235.62/wp-content/uploads/2019/08/20190822downtown-bingo-lead-300x200.jpg" class="aesop-lazy-img_not-yet" alt="" style="" srcset="https://138.197.235.62/wp-content/uploads/2019/08/20190822downtown-bingo-lead-300x200.jpg 300w, https://138.197.235.62/wp-content/uploads/2019/08/20190822downtown-bingo-lead-768x512.jpg 768w, https://138.197.235.62/wp-content/uploads/2019/08/20190822downtown-bingo-lead-1024x683.jpg 1024w, https://138.197.235.62/wp-content/uploads/2019/08/20190822downtown-bingo-lead-500x333.jpg 500w, https://138.197.235.62/wp-content/uploads/2019/08/20190822downtown-bingo-lead-1250x833.jpg 1250w, https://138.197.235.62/wp-content/uploads/2019/08/20190822downtown-bingo-lead-400x267.jpg 400w, https://138.197.235.62/wp-content/uploads/2019/08/20190822downtown-bingo-lead.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" srcset="https://138.197.235.62/wp-content/uploads/2019/08/20190822downtown-bingo-lead-300x200.jpg 300w, https://138.197.235.62/wp-content/uploads/2019/08/20190822downtown-bingo-lead-768x512.jpg 768w, https://138.197.235.62/wp-content/uploads/2019/08/20190822downtown-bingo-lead-1024x683.jpg 1024w, https://138.197.235.62/wp-content/uploads/2019/08/20190822downtown-bingo-lead-500x333.jpg 500w, https://138.197.235.62/wp-content/uploads/2019/08/20190822downtown-bingo-lead-1250x833.jpg 1250w, https://138.197.235.62/wp-content/uploads/2019/08/20190822downtown-bingo-lead-400x267.jpg 400w, https://138.197.235.62/wp-content/uploads/2019/08/20190822downtown-bingo-lead.jpg 1500w" /><figcaption class="hero-caption"><span class="photo-credit">Illustration by Chelsea Lovejoy</span></figcaption><style>@media screen and (min-width: 568px) {#post-thumbnail-171972{max-width:500px;}}</style>    </a>
  </figure><!-- .entry-hero -->
  
  <div class="entry-excerpt">
    <p>Letters Word Search! We get them in our inbox each week. now you can find the words we see again and again By Chelsea Lovejoy &hellip; <a href="https://138.197.235.62/2019/08/22/the-puzzle-issue/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <hr class="empty-footer"/>  </footer>

</article><!-- #post-## -->
    <div data-sctkidx="0" class="sctk_widget tribe_events excerpted-post"></div>
    </aside>  </div>
  <div class="widget">
    <aside id="acm_ad_zones-8" class="widget acm_ad_zones"><div class="ad ad-300x250-culture-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-Culture 300x250 #1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-Culture 300x250 #1'); });
</script>
		</div>
		</div></div>
</aside><aside id="acm_ad_zones-9" class="widget acm_ad_zones"><div class="ad ad-300x250-arts-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-300x250-arts-atf' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-300x250-arts-atf'); });
</script>
		</div>
		</div></div>
</aside><aside id="acm_ad_zones-10" class="widget acm_ad_zones"><div class="ad ad-300x250-news-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-%tag_id%' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-%tag_id%'); });
</script>
		</div>
		</div></div>
</aside><aside id="currentissue-2" class="widget current_issue">    
        <aside class="post-171980 issue type-issue status-publish has-post-thumbnail hentry has-post-img">
      <header>Current Issue</header>
      <figure><img width="1500" height="2077" src="https://138.197.235.62/wp-content/uploads/2019/08/20190822cover.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://138.197.235.62/wp-content/uploads/2019/08/20190822cover.jpg 1500w, https://138.197.235.62/wp-content/uploads/2019/08/20190822cover-217x300.jpg 217w, https://138.197.235.62/wp-content/uploads/2019/08/20190822cover-768x1063.jpg 768w, https://138.197.235.62/wp-content/uploads/2019/08/20190822cover-740x1024.jpg 740w, https://138.197.235.62/wp-content/uploads/2019/08/20190822cover-361x500.jpg 361w, https://138.197.235.62/wp-content/uploads/2019/08/20190822cover-1250x1731.jpg 1250w, https://138.197.235.62/wp-content/uploads/2019/08/20190822cover-400x554.jpg 400w" sizes="(max-width: 1500px) 100vw, 1500px" /></figure>
      <footer>
        <a href="https://138.197.235.62/wheres-my-weekly/" class="button">Find a Paper</a>
              <a href="https://archive.org/details/20190822ew" class="button button-grey">Read this Issue</a>
            </footer>
    </aside>
    </aside>  </div>
</div><!-- #secondary -->

  </div><!-- #content -->

  <footer id="colophon" class="site-footer" role="contentinfo">

    <aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/eugeneweekly/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/eugeneweekly/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/eugeneweekly/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Instagram</span></a></li><li><a href="https://www.youtube.com/user/eugeneweekly/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on YouTube</span></a></li></ul></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><nav class="navigation-menu -container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-56999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56999 menu-item-find-a-paper"><a href="https://138.197.235.62/wheres-my-weekly/"><span class="menu-item-title">Find A Paper</span></a></li>
<li id="menu-item-56997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56997 menu-item-advertise"><a href="https://138.197.235.62/advertise/"><span class="menu-item-title">Advertise</span></a></li>
<li id="menu-item-57000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57000 menu-item-submit-an-event"><a href="http://onebox.scenethink.com/admin"><span class="menu-item-title">Submit An Event</span></a></li>
<li id="menu-item-69883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69883 menu-item-promotions"><a href="https://138.197.235.62/promotional-opportunities/"><span class="menu-item-title">Promotions</span></a></li>
<li id="menu-item-61938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61938 menu-item-masthead"><a href="https://138.197.235.62/masthead/"><span class="menu-item-title">Masthead</span></a></li>
<li id="menu-item-56998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56998 menu-item-contact"><a href="https://138.197.235.62/contact-us/"><span class="menu-item-title">Contact</span></a></li>
</ul></nav></aside><aside id="copyright-2" class="widget widget_copyright">          <p class="copyright">© Eugene Weekly,&nbsp;2019</p>

    
    </aside>
  </footer><!-- #colophon -->
</div><!-- #page -->

		<!-- Aesop Lazy Loader -->
		<script>
			jQuery(document).ready(function($){
				$('.aesop-lazy-img').unveil(100,function() {
				  	$(this).load(function() {
				    	this.style.opacity = 1;
				  	});
				});
			});
		</script>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/138.197.235.62\/2019\/08\/23\/planned-parenthood-party-with-pets\/":172001};
	</script>
				<link rel='stylesheet' id='genericons-css'  href='https://138.197.235.62/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201934'></script>
<script type='text/javascript' src='https://138.197.235.62/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.0.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpURLs = {"template_directory_uri":"https:\/\/138.197.235.62\/wp-content\/themes\/soup2nuts","stylesheet_directory_uri":"https:\/\/138.197.235.62\/wp-content\/themes\/soup2nuts","siteurl":"https:\/\/138.197.235.62","wpurl":"https:\/\/138.197.235.62","url":"https:\/\/138.197.235.62"};
/* ]]> */
</script>
<script type='text/javascript' src='https://138.197.235.62/wp-content/themes/soup2nuts/assets/js/soup2nuts.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://138.197.235.62/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://138.197.235.62/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201934.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'142358727',post:'172001',tz:'-7',srv:'138.197.235.62'} ]);
	_stq.push([ 'clickTrackerInit', '142358727', '172001' ]);
</script>

<!-- START SceneThink embed script -->
<script src='https://s3.amazonaws.com/assets.scenethink.com/widgets/eugene.js'></script>
<!-- END SceneThink embed script -->
</body>
</html>
