<!DOCTYPE html>
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
  <meta charset="UTF-8" />
  <meta http-equiv="X-UA-Compatible" content="IE=10;IE=9;IE=8;IE=7;IE=EDGE,chrome=1" />
  <meta name="viewport" content="width=device-width, initial-scale=1" />

  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
  <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
  <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
  <link rel="manifest" href="/manifest.json">
  <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#ec1c24">
  <meta name="apple-mobile-web-app-title" content="Eugene Weekly">
  <meta name="application-name" content="Eugene Weekly">
  <meta name="theme-color" content="#ffffff">

  <title>Resources in Lane County for Residents Affected by Wildfires &#8211; Eugene Weekly</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eugene Weekly &raquo; Feed" href="http://138.197.235.62/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eugene Weekly &raquo; Comments Feed" href="http://138.197.235.62/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Eugene Weekly &raquo; iCal Feed" href="http://138.197.235.62/calendar/?ical=1" />

<link rel="alternate" type="application/rss+xml" title="Podcast Feed: What's Happening (WHP Feed)" href="http://www.eugeneweekly.com/feed/whp/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/138.197.235.62\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='podlove-frontend-css-css'  href='http://138.197.235.62/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/css/frontend.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='podlove-admin-font-css'  href='http://138.197.235.62/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/css/admin-font.css?ver=2.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://138.197.235.62/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='http://138.197.235.62/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://138.197.235.62/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ai-core-style-css'  href='http://138.197.235.62/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='http://138.197.235.62/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='soup2nuts-style-css'  href='http://138.197.235.62/wp-content/themes/soup2nuts/assets/css/soup2nuts.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://138.197.235.62/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://138.197.235.62/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<link rel='stylesheet' id='pwpfont-css'  href='http://138.197.235.62/wp-content/plugins/podlove-web-player/static/podlove-web-player.min.css?ver=2.1.0' type='text/css' media='all' />
<script type='text/javascript' src='http://138.197.235.62/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://138.197.235.62/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://138.197.235.62/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/js/frontend.js?ver=2.11.0'></script>
<script type='text/javascript' src='http://138.197.235.62/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/lib/modules/podlove_web_player/player_v4/dist/embed.js?ver=2.11.0'></script>
<script type='text/javascript' src='http://138.197.235.62/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/lib/modules/podlove_web_player/player_v4/pwp4.js?ver=2.11.0'></script>
<script type='text/javascript' src='http://138.197.235.62/wp-content/themes/soup2nuts/assets/js/head.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://138.197.235.62/wp-content/plugins/podlove-web-player/static/podlove-web-player.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='http://138.197.235.62/wp-json/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="http://138.197.235.62/2020/09/08/resources-in-lane-county-for-residents-affected-by-wildfires/" />
<link rel='shortlink' href='https://wp.me/p9Dk0v-Kw4' />
<link rel="alternate" type="application/json+oembed" href="http://138.197.235.62/wp-json/oembed/1.0/embed?url=http%3A%2F%2F138.197.235.62%2F2020%2F09%2F08%2Fresources-in-lane-county-for-residents-affected-by-wildfires%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://138.197.235.62/wp-json/oembed/1.0/embed?url=http%3A%2F%2F138.197.235.62%2F2020%2F09%2F08%2Fresources-in-lane-county-for-residents-affected-by-wildfires%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://138.197.235.62"><link rel="https://theeventscalendar.com/" href="http://138.197.235.62/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><div class="ad ad-dfp_head-container"><div class="ad-wrapper">	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/52631704/970x250_1', [900,250], "acm-ad-tag-900x250-home-before-events").addService(googletag.pubads());
googletag.defineSlot('/52631704/900x250_BTF', [900,250], "acm-ad-tag-900x250-home-after-events").addService(googletag.pubads());
googletag.defineSlot('/52631704/728x90_BTF', [728,90], "acm-ad-tag-728x90-home-after-video").addService(googletag.pubads());
googletag.defineSlot('/52631704/front_728x90_1', [728,90], "acm-ad-tag-Sitewide 728x90 #1").addService(googletag.pubads());
googletag.defineSlot('/52631704/728x90-before-gallery-video', [728,90], "acm-ad-tag-728x90-before-video").addService(googletag.pubads());
googletag.defineSlot('/52631704/300x250-promotions-btf', [300,250], "acm-ad-tag-300x250-promotions-btf").addService(googletag.pubads());
googletag.defineSlot('/52631704/arts_300x250_1', [300,250], "acm-ad-tag-300x250-arts-atf").addService(googletag.pubads());
googletag.defineSlot('/52631704/news_300x250_3', [300,250], "acm-ad-tag-News 300x250 #3").addService(googletag.pubads());
googletag.defineSlot('/52631704/news_300x600_1', [300,600], "acm-ad-tag-News 300x600 #1").addService(googletag.pubads());
googletag.defineSlot('/52631704/culture_300x600_3', [300,600], "acm-ad-tag-300x600-post-footer-btf").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
</div></div>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Resources in Lane County for Residents Affected by Wildfires" />
<meta property="og:url" content="http://138.197.235.62/2020/09/08/resources-in-lane-county-for-residents-affected-by-wildfires/" />
<meta property="og:description" content="Last night, downed power lines started a fire that rapidly overtook parts of the McKenzie River near Highway 126. County officials were told that 80-100 structures were destroyed by the fire in Blu…" />
<meta property="article:published_time" content="2020-09-08T22:24:43+00:00" />
<meta property="article:modified_time" content="2020-09-08T22:55:07+00:00" />
<meta property="og:site_name" content="Eugene Weekly" />
<meta property="og:image" content="http://138.197.235.62/wp-content/uploads/2020/09/smokysun-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="2141" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@eugeneweekly" />
<meta name="twitter:text:title" content="Resources in Lane County for Residents Affected by Wildfires" />
<meta name="twitter:image" content="http://138.197.235.62/wp-content/uploads/2020/09/smokysun-scaled.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://138.197.235.62/?custom-css=4663b838ce" />
		</head>

<body class="post-template-default single single-post postid-178812 single-format-standard tribe-no-js browser-unknown aesop-core aesop-on-soup2nuts">
<div id="page" class="hfeed site">
  <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

  <header id="masthead" class="site-header" role="banner">
    <div class="site-branding">
      <h1 class="site-title"><a href="http://138.197.235.62/" rel="home"><span class="visuallyhidden">Eugene Weekly</span><svg class="icon logo-ew-type"><use xlink:href="http://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#logo-ew-type" /></svg></a></h1>
      <p class="site-description">We&#039;ve got issues.</p>

      <nav class="navigation-menu category-menu-container"><ul id="category-menu" class="menu"><li id="menu-item-61509" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-61509 menu-item-news"><a href="http://138.197.235.62/category/news/"><span class="menu-item-title">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-176161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176161 menu-item-coronavirus-updates"><a href="https://www.eugeneweekly.com/tag/coronavirus/"><span class="menu-item-title">Coronavirus Updates</span></a></li>
</ul>
</li>
<li id="menu-item-61510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61510 menu-item-arts"><a href="http://138.197.235.62/category/arts/"><span class="menu-item-title">Arts</span></a></li>
<li id="menu-item-61511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61511 menu-item-culture"><a href="http://138.197.235.62/category/culture/"><span class="menu-item-title">Culture</span></a></li>
<li id="menu-item-58830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58830 menu-item-calendar menu-item-has-icon"><a href="https://calendar.eugeneweekly.com/"><span class="menu-item-title">Calendar</span><svg class="icon icon-calendar"><use xlink:href="http://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-calendar" /></svg></a></li>
<li id="menu-item-176504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176504 menu-item-support-❤️"><a href="https://support.eugeneweekly.com"><span class="menu-item-title">Support ❤️</span></a></li>
</ul></nav><!-- .category-nav -->
    </div><!-- .site-branding -->

    <nav id="site-navigation" class="main-navigation" role="navigation">
      <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
        <span class="menu-label">Menu</span>
        <svg class="icon icon-hamburger"><use xlink:href="http://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-hamburger" /></svg>        <svg class="icon icon-close"><use xlink:href="http://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-close" /></svg>      </button>
      <nav class="navigation-menu primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-176085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176085 menu-item-support-eugene-weekly-❤️"><a href="https://support.eugeneweekly.com"><span class="menu-item-title">Support Eugene Weekly ❤️</span></a></li>
<li id="menu-item-56853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56853 menu-item-news"><a href="http://138.197.235.62/category/news/"><span class="menu-item-title">News</span></a></li>
<li id="menu-item-56832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56832 menu-item-arts"><a href="http://138.197.235.62/category/arts/"><span class="menu-item-title">Arts</span></a></li>
<li id="menu-item-56837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56837 menu-item-culture"><a href="http://138.197.235.62/category/culture/"><span class="menu-item-title">Culture</span></a></li>
<li id="menu-item-56852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56852 menu-item-music"><a href="http://138.197.235.62/category/arts/music/"><span class="menu-item-title">Music</span></a></li>
<li id="menu-item-56856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56856 menu-item-opinion"><a href="http://138.197.235.62/category/news/opinion/"><span class="menu-item-title">Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-67221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67221 menu-item-slant"><a href="http://138.197.235.62/category/news/opinion/slant/"><span class="menu-item-title">Slant</span></a></li>
	<li id="menu-item-67220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67220 menu-item-letters"><a href="http://138.197.235.62/category/letters/"><span class="menu-item-title">Letters</span></a></li>
</ul>
</li>
<li id="menu-item-61516" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61516 menu-item-more menu-item-has-icon"><a href="#"><span class="menu-item-title">MORE</span><svg class="icon icon-next"><use xlink:href="http://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-next" /></svg></a>
<ul class="sub-menu">
	<li id="menu-item-152261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152261 menu-item-calendar menu-item-has-icon"><a href="https://calendar.eugeneweekly.com"><span class="menu-item-title">Calendar</span><svg class="icon icon-calendar"><use xlink:href="http://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-calendar" /></svg></a>
	<ul class="sub-menu">
		<li id="menu-item-68130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68130 menu-item-submit-an-event"><a href="http://onebox.scenethink.com/admin"><span class="menu-item-title">Submit An Event</span></a></li>
		<li id="menu-item-152266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152266 menu-item-calendar-guidelines-&amp;-faq"><a href="http://138.197.235.62/ew-calendar-faq/"><span class="menu-item-title">Calendar Guidelines &#038; FAQ</span></a></li>
	</ul>
</li>
	<li id="menu-item-56867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56867 menu-item-visual-arts"><a href="http://138.197.235.62/category/arts/visual-arts/"><span class="menu-item-title">Visual Arts</span></a></li>
	<li id="menu-item-67209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67209 menu-item-performing-arts"><a href="http://138.197.235.62/category/arts/performing-arts/"><span class="menu-item-title">Performing Arts</span></a></li>
	<li id="menu-item-56842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56842 menu-item-film"><a href="http://138.197.235.62/category/arts/film/"><span class="menu-item-title">Film</span></a></li>
	<li id="menu-item-157855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157855 menu-item-what&#039;s-happening-podcast"><a href="http://138.197.235.62/whats-happening-podcast/"><span class="menu-item-title">What&#8217;s Happening Podcast</span></a></li>
	<li id="menu-item-67211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67211 menu-item-chow"><a href="http://138.197.235.62/category/culture/chow/"><span class="menu-item-title">Chow</span></a></li>
	<li id="menu-item-67212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67212 menu-item-drink"><a href="http://138.197.235.62/category/culture/drink/"><span class="menu-item-title">Drink</span></a></li>
	<li id="menu-item-61517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61517 menu-item-cannabis"><a href="http://138.197.235.62/category/culture/cannabis/"><span class="menu-item-title">Cannabis</span></a></li>
	<li id="menu-item-56860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56860 menu-item-savage-love"><a href="http://138.197.235.62/category/culture/savage-love/"><span class="menu-item-title">Savage Love</span></a></li>
	<li id="menu-item-67214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67214 menu-item-outdoors"><a href="http://138.197.235.62/category/culture/outdoors/"><span class="menu-item-title">Outdoors</span></a></li>
	<li id="menu-item-130169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130169 menu-item-classifieds"><a href="http://138.197.235.62/classifieds/"><span class="menu-item-title">Classifieds</span></a></li>
	<li id="menu-item-171707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171707 menu-item-obituary"><a href="http://138.197.235.62/category/obituary/"><span class="menu-item-title">Obituary</span></a></li>
</ul>
</li>
</ul></nav>    </nav><!-- #site-navigation -->

    <div class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/eugeneweekly/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/eugeneweekly/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/eugeneweekly/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Instagram</span></a></li></ul></div>
    <div class="right-column">

      <div class="widget widget_search">
<form role="search" method="get" class="search-form" action="http://138.197.235.62/">
  <label for="s" class="search-trigger">
    <span class="search-label">Search</span>
    <svg class="icon icon-search"><use xlink:href="http://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-search" /></svg>    <svg class="icon icon-close"><use xlink:href="http://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-close" /></svg>  </label>
  <div class="search-wrapper">
    <label class="search-label">
      <span class="screen-reader-text">Search</span>
      <input type="search" class="search-field" placeholder="Search" data-mobile-placeholder="Search&hellip;" data-tablet-placeholder="What are you looking for?" value="" name="s" title="Search for:" />
    </label>
    <span class="submit-wrapper">
      <button type="submit" class="search-submit" aria-role="button">
        <span class="screen-reader-text">Search</span>
        <svg class="icon icon-search"><use xlink:href="http://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-search" /></svg>      </button>
    </span>
  </div>
</form>
</div><!-- .widget-search -->

      <nav class="navigation-menu contact-menu-container"><ul id="contact-menu" class="menu"><li id="menu-item-58829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58829 menu-item-contact-us"><a href="http://138.197.235.62/contact-us/"><span class="menu-item-title">Contact Us</span><svg class="icon icon-contact"><use xlink:href="http://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-contact" /></svg></a></li>
</ul></nav><!-- .contact-icon -->
    </div>
  </header><!-- #masthead -->

  <div id="content" class="site-content">

  <div id="primary" class="content-area">
    <main id="main" class="site-main" role="main">

    
      
        
<article id="post-178812" class="post-178812 post type-post status-publish format-standard has-post-thumbnail hentry category-news has-post-img">
  <figure class="entry-hero">
    <img width="1300" height="844" src="http://138.197.235.62/wp-content/uploads/2020/09/smokysun-1300x844.jpg" class="aesop-lazy-img_not-yet" alt="" style="" />  </figure><!-- .entry-hero -->

  <header class="entry-header">
    <h1 class="entry-title">Resources in Lane County for Residents Affected by Wildfires</h1>    <h4 class="entry-subhead">A compilation of organizations and information regarding the local wildfire emergency</h4>
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="http://138.197.235.62/category/news/" class="post-category">News</a></span> by <span class="byline"><span class="author vcard"><a class="url fn n" href="http://138.197.235.62/author/taylor-perse/">Taylor Perse</a></span></span>Posted on <span class="posted-on"><a href="http://138.197.235.62/2020/09/08/resources-in-lane-county-for-residents-affected-by-wildfires/" rel="bookmark"><time class="entry-date published updated" datetime="2020-09-08T15:24:43-07:00">09/08/2020</time></a></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-178812" class="share-facebook sd-button share-icon no-text" href="http://138.197.235.62/2020/09/08/resources-in-lane-county-for-residents-affected-by-wildfires/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-178812" class="share-twitter sd-button share-icon no-text" href="http://138.197.235.62/2020/09/08/resources-in-lane-county-for-residents-affected-by-wildfires/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://138.197.235.62/2020/09/08/resources-in-lane-county-for-residents-affected-by-wildfires/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

  <div class="entry-content">
    <p>Last night, downed power lines started a fire that rapidly overtook parts of the McKenzie River near Highway 126. County officials were told that 80-100 structures were destroyed by the fire in Blue River, but there have still been minimal updates on the size and containment of the fire during the quickly changing situation.</p>
<p>As people have evacuated and prepare to evacuate from McKenzie Bridge to Walterville, we organized a list of resources for those affected by the fire:</p>
<p>Residents who are affected by the McKenzie Fire — which has been named the Holiday Farm Fire — can call Lane County&#8217;s non-emergency call center with questions at 541-682-3977 between 7 am and 10 pm.</p>
<p>Lane County is posting <strong>evacuation notices</strong> as they arise. To see where there are notices and what they mean, go to the county&#8217;s<a href="https://www.lanecounty.org/cms/one.aspx?pageId=17035134" target="_blank" rel="noopener noreferrer"> McKenzie Fire information page</a> and click the drop-down menu for Evacuation Information. There you will find the three levels of evacuation and who they apply to. Lane County Spokesperson Devon Ashbridge says 1,000 homes are under Level 3 evacuation, meaning go now.</p>
<p><strong>Shelters</strong></p>
<p>A temporary shelter has been established at Thurston High School for those who evacuated west towards Springfield. For those who evacuated east towards Sisters, a shelter has been established at the Deschutes County Fairgrounds in Redmond.</p>
<p>You can let friends and family know you are safe and what shelter you made it to by using the <a href="https://safeandwell.communityos.org/cms/index.php">American Red Cross&#8217;s Safe and Well website</a> to mark your current status.</p>
<p><strong>Pets</strong></p>
<p>Oregon Horse Center in Eugene is available for boarding evacuated horses. Call 541-998-3353 to reserve a space.</p>
<p>Akins Trailer Sales in Harrisburg is offering trailers to evacuate livestock. Call 541-335-9963 for more information.</p>
<p>Eugene Livestock Auction in Junction City is offering to help with hauling and transporting. Call 541-998-3353 to request help.</p>
<p>Greenhill Humane Society also has room to board some smaller animals. Call 541-689-1503 to get more information.</p>
<p><strong>Closures<br />
</strong></p>
<p>Oregon Department of Transportation has closed Highway 126 starting at 69th Street in Springfield and extending through McKenzie Bridge. For the latest highway closure updates visit <a href="https://tripcheck.com/?fbclid=IwAR1v69KKrKxypupGYnPZr7QJVhBCdRm2on-xf9-CZ2Q_zK1h-ZK1SlfbGfs">ODOT TripCheck.</a></p>
<p>Willamette National Forest recreation facilities, including campgrounds, trails and day use areas are closed.</p>
<p>Howard Buford Recreation Area, which includes Mt. Pisgah, the Arboretum and other trails, has closed to all visitors due to the significant wildfire risk.</p>
<p>The City of Eugene <a href="https://www.eugene-or.gov/CivicAlerts.aspx?AID=4602">closed Skinner Butte Park and the Ridgeline</a> trail system for the next 36 hours due to the extreme fire danger. The Ridgeline trail system includes Hendricks Park and Spencer Butte, as well as Mt. Baldy, Blanton Ridge, Moon Mountain, South Eugene Meadows, Wild Iris Ridge, Amazon Headwaters and Suzanne Arlie Park.</p>
<div id="ctl00_ctl00_MainContent_ModuleContent_ctl00_UpdatePanelOthers1"><strong>Other resources:</strong></div>
<div></div>
<div>For information about outages related to wind and fire in Eugene visit <a href="http://www.eweb.org/about-us/news/high-winds-fire-danger-leave-customers-without-power">EWEB&#8217;s information page</a>.</div>
<div></div>
<div>For information about current air quality visit <a href="https://www.lrapa.org/?fbclid=IwAR1SM3Ll6QkCv69-YoVIDAnD0sRtmPI7kHrq_Bt7s_yB-Vuyk6W-74Cjvp8">Lane Regional Air Protection Agency.</a></div>
<div></div>
<div>To get updates about the Holiday Farm Fire and other fires around the state and region visit the <a href="https://www.oregon.gov/ODF/Fire/Pages/FireStats.aspx?fbclid=IwAR0OeYlus6t24QoLru7BlRMfC9GEnK5KeOZF0tx6N85jc3d_qbHjdvVx-Rg">Oregon Department of Forestry</a> or <a href="https://gacc.nifc.gov/nwcc/information/firemap.aspx">Northwest Interagency Coordination Center.</a></div>
<div></div>
<div>If you have a tip or a resource you think we should add email editor@eugeneweekly.com</div>
  </div><!-- .entry-content -->

  <footer class="entry-footer">
    <hr class="empty-footer"/>  </footer><!-- .entry-footer -->


  <div class="ad ad-300x600-post-sidebar-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-News 300x600 #1' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-News 300x600 #1'); });
</script>
		</div>
		</div></div>

</article><!-- #post-## -->

        
      
    
    </main><!-- #main -->
  </div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
  <div class="widget">
    <aside id="relatedposts-6" class="widget related_posts">          <h5 class="widget-title">Related Posts</h5>
    
    
<article id="post-178824" class="excerpted-post post-178824 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-news tag-ew-extra tag-holiday-farm-fire tag-mckenzie-fire has-post-img">
  <header class="entry-header">
    <h3 class="entry-title"><a href="http://138.197.235.62/2020/09/08/vida-and-blue-river-communities-total-loss/" rel="bookmark">Vida and Blue River Communities &#8216;Total Loss&#8217;</a></h3>
    <h4 class="entry-subhead"><a href="http://138.197.235.62/2020/09/08/vida-and-blue-river-communities-total-loss/" rel="bookmark">Lane County email says at least one employee has lost a loved one to the fires</a></h4>
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="http://138.197.235.62/category/blog/" class="post-category">Blog</a><a href="http://138.197.235.62/category/news/" class="post-category">News</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="http://138.197.235.62/2020/09/08/vida-and-blue-river-communities-total-loss/" rel="bookmark"><time class="entry-date published updated" datetime="1599585540">11 hours ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

    <figure class="entry-hero">
    <a href="http://138.197.235.62/2020/09/08/vida-and-blue-river-communities-total-loss/" rel="bookmark">
      <img width="300" height="189" src="http://138.197.235.62/wp-content/uploads/2020/09/Screen-Shot-2020-09-08-at-5.18.06-PM-e1599610788576-300x189.png" class="aesop-lazy-img_not-yet" alt="" style="" srcset="http://138.197.235.62/wp-content/uploads/2020/09/Screen-Shot-2020-09-08-at-5.18.06-PM-e1599610788576-300x189.png 300w, http://138.197.235.62/wp-content/uploads/2020/09/Screen-Shot-2020-09-08-at-5.18.06-PM-e1599610788576-1024x644.png 1024w, http://138.197.235.62/wp-content/uploads/2020/09/Screen-Shot-2020-09-08-at-5.18.06-PM-e1599610788576-768x483.png 768w, http://138.197.235.62/wp-content/uploads/2020/09/Screen-Shot-2020-09-08-at-5.18.06-PM-e1599610788576-1536x966.png 1536w, http://138.197.235.62/wp-content/uploads/2020/09/Screen-Shot-2020-09-08-at-5.18.06-PM-e1599610788576-500x314.png 500w, http://138.197.235.62/wp-content/uploads/2020/09/Screen-Shot-2020-09-08-at-5.18.06-PM-e1599610788576-1250x786.png 1250w, http://138.197.235.62/wp-content/uploads/2020/09/Screen-Shot-2020-09-08-at-5.18.06-PM-e1599610788576-400x252.png 400w, http://138.197.235.62/wp-content/uploads/2020/09/Screen-Shot-2020-09-08-at-5.18.06-PM-e1599610788576.png 1611w" sizes="(max-width: 300px) 100vw, 300px" srcset="http://138.197.235.62/wp-content/uploads/2020/09/Screen-Shot-2020-09-08-at-5.18.06-PM-e1599610788576-300x189.png 300w, http://138.197.235.62/wp-content/uploads/2020/09/Screen-Shot-2020-09-08-at-5.18.06-PM-e1599610788576-1024x644.png 1024w, http://138.197.235.62/wp-content/uploads/2020/09/Screen-Shot-2020-09-08-at-5.18.06-PM-e1599610788576-768x483.png 768w, http://138.197.235.62/wp-content/uploads/2020/09/Screen-Shot-2020-09-08-at-5.18.06-PM-e1599610788576-1536x966.png 1536w, http://138.197.235.62/wp-content/uploads/2020/09/Screen-Shot-2020-09-08-at-5.18.06-PM-e1599610788576-500x314.png 500w, http://138.197.235.62/wp-content/uploads/2020/09/Screen-Shot-2020-09-08-at-5.18.06-PM-e1599610788576-1250x786.png 1250w, http://138.197.235.62/wp-content/uploads/2020/09/Screen-Shot-2020-09-08-at-5.18.06-PM-e1599610788576-400x252.png 400w, http://138.197.235.62/wp-content/uploads/2020/09/Screen-Shot-2020-09-08-at-5.18.06-PM-e1599610788576.png 1611w" /><figcaption class="hero-caption">Fires in Oregon, map by National Interagency Coordination Center<span class="photo-credit"></span></figcaption><style>@media screen and (min-width: 568px) {#post-thumbnail-178826{max-width:500px;}}</style>    </a>
  </figure><!-- .entry-hero -->
  
  <div class="entry-excerpt">
    <p>Blue River Bulletin FacebookThe McKenzie River communities of Blue River and Vida are apparently a &#8220;total loss&#8221; and at least one county employee has lost &hellip; <a href="http://138.197.235.62/2020/09/08/vida-and-blue-river-communities-total-loss/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <span class="tags-links">Tags: <a href="http://138.197.235.62/tag/ew-extra/" rel="tag">EW Extra</a> / <a href="http://138.197.235.62/tag/holiday-farm-fire/" rel="tag">Holiday Farm Fire</a> / <a href="http://138.197.235.62/tag/mckenzie-fire/" rel="tag">McKenzie fire</a></span>  </footer>

</article><!-- #post-## -->

<article id="post-178807" class="excerpted-post excerpted-post-list post-178807 post type-post status-publish format-standard has-post-thumbnail hentry category-news has-post-img">
  <header class="entry-header">
    <h3 class="entry-title"><a href="http://138.197.235.62/2020/09/04/math-programs-claims-dont-add-up/" rel="bookmark">Math Program’s Claims Don’t Add Up</a></h3>
    <h4 class="entry-subhead"><a href="http://138.197.235.62/2020/09/04/math-programs-claims-dont-add-up/" rel="bookmark">4J recently approved nearly $200,000 for an online K-8 online math program that a board member says doesn’t live up to its promises</a></h4>
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="http://138.197.235.62/category/news/" class="post-category">News</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="http://138.197.235.62/2020/09/04/math-programs-claims-dont-add-up/" rel="bookmark"><time class="entry-date published updated" datetime="1599244477">4 days ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

    <figure class="entry-hero">
    <a href="http://138.197.235.62/2020/09/04/math-programs-claims-dont-add-up/" rel="bookmark">
      <img width="150" height="150" src="http://138.197.235.62/wp-content/uploads/2019/05/20190502GordonLafer-7306-150x150.jpg" class="aesop-lazy-img_not-yet" alt="" style="" srcset="http://138.197.235.62/wp-content/uploads/2019/05/20190502GordonLafer-7306-150x150.jpg 150w, http://138.197.235.62/wp-content/uploads/2019/05/20190502GordonLafer-7306-200x200.jpg 200w, http://138.197.235.62/wp-content/uploads/2019/05/20190502GordonLafer-7306-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" srcset="http://138.197.235.62/wp-content/uploads/2019/05/20190502GordonLafer-7306-150x150.jpg 150w, http://138.197.235.62/wp-content/uploads/2019/05/20190502GordonLafer-7306-200x200.jpg 200w, http://138.197.235.62/wp-content/uploads/2019/05/20190502GordonLafer-7306-300x300.jpg 300w" /><figcaption class="hero-caption">Gordon Lafer<span class="photo-credit">Photograph by Todd Cooper</span></figcaption><style>@media screen and (min-width: 568px) {#post-thumbnail-163534{max-width:500px;}}</style>    </a>
  </figure><!-- .entry-hero -->
  
  <div class="entry-excerpt">
    <p>Students put their headphones on, open their laptops and begin clicking away as they progress through adaptive levels of gameplay. Collect money to buy new &hellip; <a href="http://138.197.235.62/2020/09/04/math-programs-claims-dont-add-up/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <hr class="empty-footer"/>  </footer>

</article><!-- #post-## -->

<article id="post-178794" class="excerpted-post excerpted-post-list post-178794 post type-post status-publish format-standard has-post-thumbnail hentry category-news has-post-img no-post-hero">
  <header class="entry-header">
    <h3 class="entry-title"><a href="http://138.197.235.62/2020/09/03/mr-defazio-goes-to-washington-again/" rel="bookmark">Mr. DeFazio Goes to Washington (Again)</a></h3>
    <h4 class="entry-subhead"><a href="http://138.197.235.62/2020/09/03/mr-defazio-goes-to-washington-again/" rel="bookmark">The seasoned congressman wants to continue to rebuild American infrastructure</a></h4>
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="http://138.197.235.62/category/news/" class="post-category">News</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="http://138.197.235.62/2020/09/03/mr-defazio-goes-to-washington-again/" rel="bookmark"><time class="entry-date published updated" datetime="1599091258">6 days ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

    <figure class="entry-hero">
    <a href="http://138.197.235.62/2020/09/03/mr-defazio-goes-to-washington-again/" rel="bookmark">
      <img width="150" height="150" src="http://138.197.235.62/wp-content/uploads/2020/09/20200903news-DeFaz2018-1731-3-150x150.jpg" class="aesop-lazy-img_not-yet" alt="" style="" srcset="http://138.197.235.62/wp-content/uploads/2020/09/20200903news-DeFaz2018-1731-3-150x150.jpg 150w, http://138.197.235.62/wp-content/uploads/2020/09/20200903news-DeFaz2018-1731-3-500x500.jpg 500w, http://138.197.235.62/wp-content/uploads/2020/09/20200903news-DeFaz2018-1731-3-200x200.jpg 200w, http://138.197.235.62/wp-content/uploads/2020/09/20200903news-DeFaz2018-1731-3-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" srcset="http://138.197.235.62/wp-content/uploads/2020/09/20200903news-DeFaz2018-1731-3-150x150.jpg 150w, http://138.197.235.62/wp-content/uploads/2020/09/20200903news-DeFaz2018-1731-3-500x500.jpg 500w, http://138.197.235.62/wp-content/uploads/2020/09/20200903news-DeFaz2018-1731-3-200x200.jpg 200w, http://138.197.235.62/wp-content/uploads/2020/09/20200903news-DeFaz2018-1731-3-300x300.jpg 300w" /><figcaption class="hero-caption">Congressman Peter DeFazio<span class="photo-credit">Photo by Todd Cooper</span></figcaption><style>@media screen and (min-width: 568px) {#post-thumbnail-178795{max-width:333px;}}</style>    </a>
  </figure><!-- .entry-hero -->
  
  <div class="entry-excerpt">
    <p>Congressman Peter DeFazioPhoto by Todd CooperAfter more than 30 years of being Oregon’s 4th district congressman, Peter DeFazio isn’t quitting yet.  The representative is planning &hellip; <a href="http://138.197.235.62/2020/09/03/mr-defazio-goes-to-washington-again/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <hr class="empty-footer"/>  </footer>

</article><!-- #post-## -->
</aside>  </div>
  <div class="widget">
    <aside id="twomostfeatured-3" class="widget two_most_featured">
<article id="post-178781" class="excerpted-post post-178781 post type-post status-publish format-standard has-post-thumbnail hentry category-news has-post-img">
  <header class="entry-header">
    <h3 class="entry-title"><a href="http://138.197.235.62/2020/09/03/failed-by-the-system/" rel="bookmark">Failed by the System</a></h3>
    <h4 class="entry-subhead"><a href="http://138.197.235.62/2020/09/03/failed-by-the-system/" rel="bookmark">How police response to a suicidal veteran cost the Eugene man his life and altered his family forever</a></h4>
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="http://138.197.235.62/category/news/" class="post-category">News</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="http://138.197.235.62/2020/09/03/failed-by-the-system/" rel="bookmark"><time class="entry-date published updated" datetime="1599091258">6 days ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

    <figure class="entry-hero">
    <a href="http://138.197.235.62/2020/09/03/failed-by-the-system/" rel="bookmark">
      <img width="300" height="200" src="http://138.197.235.62/wp-content/uploads/2020/09/20200903coverstory-Screenshot_2015-03-31-01-14-18-300x200.jpg" class="aesop-lazy-img_not-yet" alt="" style="" srcset="http://138.197.235.62/wp-content/uploads/2020/09/20200903coverstory-Screenshot_2015-03-31-01-14-18-300x200.jpg 300w, http://138.197.235.62/wp-content/uploads/2020/09/20200903coverstory-Screenshot_2015-03-31-01-14-18-1024x683.jpg 1024w, http://138.197.235.62/wp-content/uploads/2020/09/20200903coverstory-Screenshot_2015-03-31-01-14-18-768x512.jpg 768w, http://138.197.235.62/wp-content/uploads/2020/09/20200903coverstory-Screenshot_2015-03-31-01-14-18-500x333.jpg 500w, http://138.197.235.62/wp-content/uploads/2020/09/20200903coverstory-Screenshot_2015-03-31-01-14-18-1250x833.jpg 1250w, http://138.197.235.62/wp-content/uploads/2020/09/20200903coverstory-Screenshot_2015-03-31-01-14-18-400x267.jpg 400w, http://138.197.235.62/wp-content/uploads/2020/09/20200903coverstory-Screenshot_2015-03-31-01-14-18.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" srcset="http://138.197.235.62/wp-content/uploads/2020/09/20200903coverstory-Screenshot_2015-03-31-01-14-18-300x200.jpg 300w, http://138.197.235.62/wp-content/uploads/2020/09/20200903coverstory-Screenshot_2015-03-31-01-14-18-1024x683.jpg 1024w, http://138.197.235.62/wp-content/uploads/2020/09/20200903coverstory-Screenshot_2015-03-31-01-14-18-768x512.jpg 768w, http://138.197.235.62/wp-content/uploads/2020/09/20200903coverstory-Screenshot_2015-03-31-01-14-18-500x333.jpg 500w, http://138.197.235.62/wp-content/uploads/2020/09/20200903coverstory-Screenshot_2015-03-31-01-14-18-1250x833.jpg 1250w, http://138.197.235.62/wp-content/uploads/2020/09/20200903coverstory-Screenshot_2015-03-31-01-14-18-400x267.jpg 400w, http://138.197.235.62/wp-content/uploads/2020/09/20200903coverstory-Screenshot_2015-03-31-01-14-18.jpg 1500w" /><figcaption class="hero-caption">Photo courtesy Babb Family<span class="photo-credit"></span></figcaption><style>@media screen and (min-width: 568px) {#post-thumbnail-178784{max-width:500px;}}</style>    </a>
  </figure><!-- .entry-hero -->
  
  <div class="entry-excerpt">
    <p>Stephanie Babb marches down 8th Avenue in downtown Eugene, her dark hair tucked into a black hat. It&#8217;s nearly 11 pm and, despite the darkness, &hellip; <a href="http://138.197.235.62/2020/09/03/failed-by-the-system/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <hr class="empty-footer"/>  </footer>

</article><!-- #post-## -->
    <div data-sctkidx="0" class="sctk_widget tribe_events excerpted-post"></div>
    </aside>  </div>
  <div class="widget">
    <aside id="acm_ad_zones-8" class="widget acm_ad_zones"><div class="ad ad-300x250-culture-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-%tag_id%' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-%tag_id%'); });
</script>
		</div>
		</div></div>
</aside><aside id="acm_ad_zones-9" class="widget acm_ad_zones"><div class="ad ad-300x250-arts-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-300x250-arts-atf' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-300x250-arts-atf'); });
</script>
		</div>
		</div></div>
</aside><aside id="acm_ad_zones-10" class="widget acm_ad_zones"><div class="ad ad-300x250-news-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-News 300x250 #3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-News 300x250 #3'); });
</script>
		</div>
		</div></div>
</aside><aside id="currentissue-2" class="widget current_issue">    
        <aside class="post-178803 issue type-issue status-publish has-post-thumbnail hentry has-post-img">
      <header>Current Issue</header>
      <figure><img width="1118" height="1500" src="http://138.197.235.62/wp-content/uploads/2020/09/20200903cover.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://138.197.235.62/wp-content/uploads/2020/09/20200903cover.jpg 1118w, http://138.197.235.62/wp-content/uploads/2020/09/20200903cover-224x300.jpg 224w, http://138.197.235.62/wp-content/uploads/2020/09/20200903cover-763x1024.jpg 763w, http://138.197.235.62/wp-content/uploads/2020/09/20200903cover-768x1030.jpg 768w, http://138.197.235.62/wp-content/uploads/2020/09/20200903cover-373x500.jpg 373w, http://138.197.235.62/wp-content/uploads/2020/09/20200903cover-400x537.jpg 400w" sizes="(max-width: 1118px) 100vw, 1118px" /></figure>
      <footer>
        <a href="http://138.197.235.62/wheres-my-weekly/" class="button">Find a Paper</a>
              <a href="https://archive.org/details/2020-09-03-ew" class="button button-grey">Read this Issue</a>
            </footer>
    </aside>
    </aside>  </div>
</div><!-- #secondary -->

  </div><!-- #content -->

  <footer id="colophon" class="site-footer" role="contentinfo">

    <aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/eugeneweekly/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/eugeneweekly/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/eugeneweekly/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Instagram</span></a></li><li><a href="https://www.youtube.com/user/eugeneweekly/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on YouTube</span></a></li></ul></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><nav class="navigation-menu -container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-56999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56999 menu-item-find-a-paper"><a href="http://138.197.235.62/wheres-my-weekly/"><span class="menu-item-title">Find A Paper</span></a></li>
<li id="menu-item-56997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56997 menu-item-advertise"><a href="http://138.197.235.62/advertise/"><span class="menu-item-title">Advertise</span></a></li>
<li id="menu-item-57000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57000 menu-item-submit-an-event"><a href="http://onebox.scenethink.com/admin"><span class="menu-item-title">Submit An Event</span></a></li>
<li id="menu-item-69883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69883 menu-item-promotions"><a href="http://138.197.235.62/promotional-opportunities/"><span class="menu-item-title">Promotions</span></a></li>
<li id="menu-item-61938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61938 menu-item-masthead"><a href="http://138.197.235.62/masthead/"><span class="menu-item-title">Masthead</span></a></li>
<li id="menu-item-56998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56998 menu-item-contact"><a href="http://138.197.235.62/contact-us/"><span class="menu-item-title">Contact</span></a></li>
<li id="menu-item-176163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176163 menu-item-support-eugene-weekly"><a href="https://support.eugeneweekly.com"><span class="menu-item-title">Support Eugene Weekly</span></a></li>
</ul></nav></aside><aside id="copyright-2" class="widget widget_copyright">          <p class="copyright">© Eugene Weekly,&nbsp;2020</p>

    
    </aside>
  </footer><!-- #colophon -->
</div><!-- #page -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/138.197.235.62\/2020\/09\/08\/resources-in-lane-county-for-residents-affected-by-wildfires\/":178812};
	</script>
				<link rel='stylesheet' id='genericons-css'  href='http://138.197.235.62/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://138.197.235.62/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpURLs = {"template_directory_uri":"http:\/\/138.197.235.62\/wp-content\/themes\/soup2nuts","stylesheet_directory_uri":"http:\/\/138.197.235.62\/wp-content\/themes\/soup2nuts","siteurl":"http:\/\/138.197.235.62","wpurl":"http:\/\/138.197.235.62","url":"http:\/\/138.197.235.62"};
/* ]]> */
</script>
<script type='text/javascript' src='http://138.197.235.62/wp-content/themes/soup2nuts/assets/js/soup2nuts.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://138.197.235.62/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://138.197.235.62/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'142358727',post:'178812',tz:'-7',srv:'138.197.235.62'} ]);
	_stq.push([ 'clickTrackerInit', '142358727', '178812' ]);
</script>

<!-- START SceneThink embed script -->
<script src='https://s3.amazonaws.com/assets.scenethink.com/widgets/eugene.js'></script>
<!-- END SceneThink embed script -->
</body>
</html>
