<!DOCTYPE html>
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
  <meta charset="UTF-8" />
  <meta http-equiv="X-UA-Compatible" content="IE=10;IE=9;IE=8;IE=7;IE=EDGE,chrome=1" />
  <meta name="viewport" content="width=device-width, initial-scale=1" />

  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
  <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
  <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
  <link rel="manifest" href="/manifest.json">
  <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#ec1c24">
  <meta name="apple-mobile-web-app-title" content="Eugene Weekly">
  <meta name="application-name" content="Eugene Weekly">
  <meta name="theme-color" content="#ffffff">

  <title>Something Wicked This Way Comes &#8211; Eugene Weekly</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eugene Weekly &raquo; Feed" href="http://138.197.235.62/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eugene Weekly &raquo; Comments Feed" href="http://138.197.235.62/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Eugene Weekly &raquo; iCal Feed" href="http://138.197.235.62/calendar/?ical=1" />

<link rel="alternate" type="application/rss+xml" title="Podcast Feed: What's Happening (WHP Feed)" href="http://138.68.44.247/feed/whp/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/138.197.235.62\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='podlove-frontend-css-css'  href='http://138.197.235.62/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/css/frontend.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='podlove-admin-font-css'  href='http://138.197.235.62/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/css/admin-font.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-reset-style-css'  href='http://138.197.235.62/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='http://138.197.235.62/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='http://138.197.235.62/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://138.197.235.62/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css'  href='http://138.197.235.62/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='http://138.197.235.62/wp-includes/css/dashicons.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='soup2nuts-style-css'  href='http://138.197.235.62/wp-content/themes/soup2nuts/assets/css/soup2nuts.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://138.197.235.62/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://138.197.235.62/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='pwpfont-css'  href='http://138.197.235.62/wp-content/plugins/podlove-web-player/static/podlove-web-player.min.css?ver=2.1.0' type='text/css' media='all' />
<script type='text/javascript' src='http://138.197.235.62/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://138.197.235.62/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://138.197.235.62/wp-content/plugins/aesop-lazy-loader/lazyload.js?ver=2.0'></script>
<script type='text/javascript' src='http://138.197.235.62/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/js/frontend.js?ver=2.9.5'></script>
<script type='text/javascript' src='http://138.197.235.62/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/lib/modules/podlove_web_player/player_v4/dist/embed.js?ver=2.9.5'></script>
<script type='text/javascript' src='http://138.197.235.62/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/lib/modules/podlove_web_player/player_v4/pwp4.js?ver=2.9.5'></script>
<script type='text/javascript' src='http://138.197.235.62/wp-content/themes/soup2nuts/assets/js/head.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://138.197.235.62/wp-content/plugins/podlove-web-player/static/podlove-web-player.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='http://138.197.235.62/wp-json/' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="http://138.197.235.62/2019/10/17/something-wicked-this-way-comes-2/" />
<link rel='shortlink' href='https://wp.me/p9Dk0v-J1m' />
<link rel="alternate" type="application/json+oembed" href="http://138.197.235.62/wp-json/oembed/1.0/embed?url=http%3A%2F%2F138.197.235.62%2F2019%2F10%2F17%2Fsomething-wicked-this-way-comes-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://138.197.235.62/wp-json/oembed/1.0/embed?url=http%3A%2F%2F138.197.235.62%2F2019%2F10%2F17%2Fsomething-wicked-this-way-comes-2%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://138.197.235.62"><link rel="https://theeventscalendar.com/" href="http://138.197.235.62/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><div class="ad ad-dfp_head-container"><div class="ad-wrapper">	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/52631704/970x250_1', [900,250], "acm-ad-tag-900x250-home-before-events").addService(googletag.pubads());
googletag.defineSlot('/52631704/900x250_BTF', [900,250], "acm-ad-tag-900x250-home-after-events").addService(googletag.pubads());
googletag.defineSlot('/52631704/728x90_BTF', [728,90], "acm-ad-tag-728x90-home-after-video").addService(googletag.pubads());
googletag.defineSlot('/52631704/front_728x90_1', [728,90], "acm-ad-tag-Sitewide 728x90 #1").addService(googletag.pubads());
googletag.defineSlot('/52631704/728x90-before-gallery-video', [728,90], "acm-ad-tag-728x90-before-video").addService(googletag.pubads());
googletag.defineSlot('/52631704/300x250-promotions-btf', [300,250], "acm-ad-tag-300x250-promotions-btf").addService(googletag.pubads());
googletag.defineSlot('/52631704/arts_300x250_1', [300,250], "acm-ad-tag-300x250-arts-atf").addService(googletag.pubads());
googletag.defineSlot('/52631704/culture_300x250_1', [300,250], "acm-ad-tag-Culture 300x250 #1").addService(googletag.pubads());
googletag.defineSlot('/52631704/culture_300x250_3', [300,250], "acm-ad-tag-Culture 300x250 #3").addService(googletag.pubads());
googletag.defineSlot('/52631704/culture_300x600_1', [300,600], "acm-ad-tag-Culture 300x600 #1").addService(googletag.pubads());
googletag.defineSlot('/52631704/culture_300x600_3', [300,600], "acm-ad-tag-300x600-post-footer-btf").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
</div></div>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Something Wicked This Way Comes" />
<meta property="og:url" content="http://138.197.235.62/2019/10/17/something-wicked-this-way-comes-2/" />
<meta property="og:description" content="It’s noontime on a crisp and clear Saturday earlier this month when I convene at secret location in west Eugene with the team of Dead, Bath &amp; Beyond, a group of local hooligans gearing itself u…" />
<meta property="article:published_time" content="2019-10-17T07:00:23+00:00" />
<meta property="article:modified_time" content="2019-10-17T07:30:42+00:00" />
<meta property="og:site_name" content="Eugene Weekly" />
<meta property="og:image" content="http://138.197.235.62/wp-content/uploads/2019/10/20191017CoffinRaces-5927.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1000" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@eugeneweekly" />
<meta name="twitter:text:title" content="Something Wicked This Way Comes" />
<meta name="twitter:image" content="http://138.197.235.62/wp-content/uploads/2019/10/20191017CoffinRaces-5927.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-617157-1', 'auto');
  ga('set', 'forceSSL', true);
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://138.197.235.62/?custom-css=4663b838ce" />
		</head>

<body class="post-template-default single single-post postid-173064 single-format-standard tribe-no-js browser-unknown aesop-core aesop-on-soup2nuts">
<div id="page" class="hfeed site">
  <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

  <header id="masthead" class="site-header" role="banner">
    <div class="site-branding">
      <h1 class="site-title"><a href="http://138.197.235.62/" rel="home"><span class="visuallyhidden">Eugene Weekly</span><svg class="icon logo-ew-type"><use xlink:href="http://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#logo-ew-type" /></svg></a></h1>
      <p class="site-description">We&#039;ve got issues.</p>

      <nav class="navigation-menu category-menu-container"><ul id="category-menu" class="menu"><li id="menu-item-61509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61509 menu-item-news"><a href="http://138.197.235.62/category/news/"><span class="menu-item-title">News</span></a></li>
<li id="menu-item-61510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61510 menu-item-arts"><a href="http://138.197.235.62/category/arts/"><span class="menu-item-title">Arts</span></a></li>
<li id="menu-item-61511" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61511 menu-item-culture"><a href="http://138.197.235.62/category/culture/"><span class="menu-item-title">Culture</span></a></li>
<li id="menu-item-58830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58830 menu-item-calendar menu-item-has-icon"><a href="https://calendar.eugeneweekly.com/"><span class="menu-item-title">Calendar</span><svg class="icon icon-calendar"><use xlink:href="http://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-calendar" /></svg></a></li>
</ul></nav><!-- .category-nav -->
    </div><!-- .site-branding -->

    <nav id="site-navigation" class="main-navigation" role="navigation">
      <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
        <span class="menu-label">Menu</span>
        <svg class="icon icon-hamburger"><use xlink:href="http://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-hamburger" /></svg>        <svg class="icon icon-close"><use xlink:href="http://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-close" /></svg>      </button>
      <nav class="navigation-menu primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-152261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152261 menu-item-calendar menu-item-has-icon"><a href="https://calendar.eugeneweekly.com"><span class="menu-item-title">Calendar</span><svg class="icon icon-calendar"><use xlink:href="http://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-calendar" /></svg></a>
<ul class="sub-menu">
	<li id="menu-item-68130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68130 menu-item-submit-an-event"><a href="http://onebox.scenethink.com/admin"><span class="menu-item-title">Submit An Event</span></a></li>
	<li id="menu-item-152266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152266 menu-item-calendar-guidelines-&amp;-faq"><a href="http://138.197.235.62/ew-calendar-faq/"><span class="menu-item-title">Calendar Guidelines &#038; FAQ</span></a></li>
</ul>
</li>
<li id="menu-item-56853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56853 menu-item-news"><a href="http://138.197.235.62/category/news/"><span class="menu-item-title">News</span></a></li>
<li id="menu-item-56832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56832 menu-item-arts"><a href="http://138.197.235.62/category/arts/"><span class="menu-item-title">Arts</span></a></li>
<li id="menu-item-56837" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56837 menu-item-culture"><a href="http://138.197.235.62/category/culture/"><span class="menu-item-title">Culture</span></a></li>
<li id="menu-item-56852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56852 menu-item-music"><a href="http://138.197.235.62/category/arts/music/"><span class="menu-item-title">Music</span></a></li>
<li id="menu-item-56856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56856 menu-item-opinion"><a href="http://138.197.235.62/category/news/opinion/"><span class="menu-item-title">Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-67221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67221 menu-item-slant"><a href="http://138.197.235.62/category/news/opinion/slant/"><span class="menu-item-title">Slant</span></a></li>
	<li id="menu-item-67220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67220 menu-item-letters"><a href="http://138.197.235.62/category/letters/"><span class="menu-item-title">Letters</span></a></li>
</ul>
</li>
<li id="menu-item-61516" class="nav-more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61516 menu-item-more menu-item-has-icon"><a href="#"><span class="menu-item-title">MORE</span><svg class="icon icon-next"><use xlink:href="http://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-next" /></svg></a>
<ul class="sub-menu">
	<li id="menu-item-56867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56867 menu-item-visual-arts"><a href="http://138.197.235.62/category/arts/visual-arts/"><span class="menu-item-title">Visual Arts</span></a></li>
	<li id="menu-item-67209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67209 menu-item-performing-arts"><a href="http://138.197.235.62/category/arts/performing-arts/"><span class="menu-item-title">Performing Arts</span></a></li>
	<li id="menu-item-56842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56842 menu-item-film"><a href="http://138.197.235.62/category/arts/film/"><span class="menu-item-title">Film</span></a></li>
	<li id="menu-item-157855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157855 menu-item-what&#039;s-happening-podcast"><a href="http://138.197.235.62/whats-happening-podcast/"><span class="menu-item-title">What&#8217;s Happening Podcast</span></a></li>
	<li id="menu-item-67211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67211 menu-item-chow"><a href="http://138.197.235.62/category/culture/chow/"><span class="menu-item-title">Chow</span></a></li>
	<li id="menu-item-67212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67212 menu-item-drink"><a href="http://138.197.235.62/category/culture/drink/"><span class="menu-item-title">Drink</span></a></li>
	<li id="menu-item-61517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61517 menu-item-cannabis"><a href="http://138.197.235.62/category/culture/cannabis/"><span class="menu-item-title">Cannabis</span></a></li>
	<li id="menu-item-56860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56860 menu-item-savage-love"><a href="http://138.197.235.62/category/culture/savage-love/"><span class="menu-item-title">Savage Love</span></a></li>
	<li id="menu-item-67214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67214 menu-item-outdoors"><a href="http://138.197.235.62/category/culture/outdoors/"><span class="menu-item-title">Outdoors</span></a></li>
	<li id="menu-item-130169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130169 menu-item-classifieds"><a href="http://138.197.235.62/classifieds/"><span class="menu-item-title">Classifieds</span></a></li>
	<li id="menu-item-171707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171707 menu-item-obituary"><a href="http://138.197.235.62/category/obituary/"><span class="menu-item-title">Obituary</span></a></li>
</ul>
</li>
</ul></nav>    </nav><!-- #site-navigation -->

    <div class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/eugeneweekly/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/eugeneweekly/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/eugeneweekly/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Instagram</span></a></li></ul></div>
    <div class="right-column">

      <div class="widget widget_search">
<form role="search" method="get" class="search-form" action="http://138.197.235.62/">
  <label for="s" class="search-trigger">
    <span class="search-label">Search</span>
    <svg class="icon icon-search"><use xlink:href="http://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-search" /></svg>    <svg class="icon icon-close"><use xlink:href="http://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-close" /></svg>  </label>
  <div class="search-wrapper">
    <label class="search-label">
      <span class="screen-reader-text">Search</span>
      <input type="search" class="search-field" placeholder="Search" data-mobile-placeholder="Search&hellip;" data-tablet-placeholder="What are you looking for?" value="" name="s" title="Search for:" />
    </label>
    <span class="submit-wrapper">
      <button type="submit" class="search-submit" aria-role="button">
        <span class="screen-reader-text">Search</span>
        <svg class="icon icon-search"><use xlink:href="http://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-search" /></svg>      </button>
    </span>
  </div>
</form>
</div><!-- .widget-search -->

      <nav class="navigation-menu contact-menu-container"><ul id="contact-menu" class="menu"><li id="menu-item-58829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58829 menu-item-contact-us"><a href="http://138.197.235.62/contact-us/"><span class="menu-item-title">Contact Us</span><svg class="icon icon-contact"><use xlink:href="http://138.197.235.62/wp-content/themes/soup2nuts/assets/svg/sprite.symbol.svg#icon-contact" /></svg></a></li>
</ul></nav><!-- .contact-icon -->
    </div>
  </header><!-- #masthead -->

  <div id="content" class="site-content">

  <div id="primary" class="content-area">
    <main id="main" class="site-main" role="main">

    
      
        
<article id="post-173064" class="post-173064 post type-post status-publish format-standard has-post-thumbnail hentry category-culture has-post-img">
  <figure class="entry-hero">
    <img width="1300" height="844" src="http://138.197.235.62/wp-content/uploads/2019/10/20191017CoffinRaces-5927-1300x844.jpg" class="aesop-lazy-img_not-yet" alt="" style="" /><figcaption class="hero-caption"><span class="photo-credit">Photo by Todd Cooper</span></figcaption><style>@media screen and (min-width: 568px) {#post-thumbnail-173065{max-width:500px;}}</style>  </figure><!-- .entry-hero -->

  <header class="entry-header">
    <h1 class="entry-title">Something Wicked This Way Comes</h1>    <h4 class="entry-subhead">On your marks for the ghoulish, groovy spectacle of Eugene's 2nd annual Coffin Races</h4>
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="http://138.197.235.62/category/culture/" class="post-category">Culture</a></span> by <span class="byline"><span class="author vcard"><a class="url fn n" href="http://138.197.235.62/author/rick-levin/">Rick Levin</a></span></span>Posted on <span class="posted-on"><a href="http://138.197.235.62/2019/10/17/something-wicked-this-way-comes-2/" rel="bookmark"><time class="entry-date published updated" datetime="2019-10-17T00:00:23-07:00">10/17/2019</time></a></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-173064" class="share-facebook sd-button share-icon no-text" href="http://138.197.235.62/2019/10/17/something-wicked-this-way-comes-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-173064" class="share-twitter sd-button share-icon no-text" href="http://138.197.235.62/2019/10/17/something-wicked-this-way-comes-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://138.197.235.62/2019/10/17/something-wicked-this-way-comes-2/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

  <div class="entry-content">
    <p>It’s noontime on a crisp and clear Saturday earlier this month when I convene at secret location in west Eugene with the team of Dead, Bath &amp; Beyond, a group of local hooligans gearing itself up for a test run of the amateur deathtrap they’ve spent weeks cobbling together with a spark-spewing variety of electric tools and steely hardware, including a toaster.</p>
<p>It’s a heady time. There’s a lot at stake. This is the first official downhill run of the six-person team’s vehicle, which resembles a quixotic metal-and-porcelain stallion that seems yanked from the brain collision of Hieronymus Bosch and Terry Gilliam.</p>
<p>A bathtub bolted onto the gutted frame of a bulbous quad, this odd go-kart is a monument to bent human ingenuity. If not exactly streamlined, it is a sight to behold — hilarious, haphazard and exhilarating at once.</p>
<p>I’m excited, not just to watch this suicide machine roll down a remote hill on a test run, but also to watch it compete Oct. 19 in the second-annual Coffin Races, a now-seasonal event cooked up by the folks in Eugene’s Cultural Services division.</p>
<p>Race day, which features up to 40 teams vying for prizes in their homemade funereal carts, takes place Saturday, Oct. 19, on the slopes of Skinner Butte from 11:30 am to 4 pm, with the hell herd of wheeled coffins flying down 3rd Avenue and Lincoln Street in head-to-head heats until several winners emerge: fastest, scariest, funniest and more.</p>
        <div id="aesop-image-component-173064-1"              class="aesop-component aesop-image-component "
                    >


            
                <div>
                    <figure class="aesop-image-component-image aesop-component-align-center aesop-image-component-caption-left" style=max-width:100%;>
                        
                            <a class="aesop-lightbox"
                               href="https://www.eugeneweekly.com/wp-content/uploads/2019/10/20191017Coffin-Racing-12.jpg"
                               title="">
                                <p class="aesop-img-enlarge"><i
                                            class="aesopicon aesopicon-search-plus"></i> Enlarge                                </p>
                                                                    <img src="http://138.197.235.62/wp-content/plugins/aesop-story-engine/public/assets/img/aesop-lazy-holder.png" data-src="https://www.eugeneweekly.com/wp-content/uploads/2019/10/20191017Coffin-Racing-12.jpg" class="aesop-lazy-img"                                            alt="20191017Coffin-Racing-12">
                                                                </a>

                        

                        
                    </figure>
                </div>
                <div class="aesop-image-overlay-content">
                                    </div>

                
        </div>
        

<h3>It’s your funeral</h3>
<p>As the team of Dead, Bath &amp; Beyond is preparing for its downhill run, a lone cop in a Eugene police cruiser slowly drives past. Despite the remote location, I’m worried that “The Man” is going to shut us down on some traffic beef — maybe “unregistered moving bathtub” or some such.</p>
<p>Instead, the cop circles around the enormous parking lot at the bottom of the hill and passes us again, grinning.</p>
<p>Turns out EPD also has a team competing in this year’s Coffin Races. Somebody from Dead, Bath &amp; Beyond guesses he’s just checking out the competition.</p>
<p>So now it’s a go. The bath-mobile is driven to the top of the hill and lifted down from the trailer. It’s a big, burly thing and heavy as sin. DB&amp;B’s designated driver, Holli Black (yes, that’s her real name), dons her helmet and climbs in behind the handlebars.</p>
<p>Done up in mock curlers and a fluttering bathrobe, and sitting in a bathtub mounted on a bulbous four-track, Black looks an extra who got lost between the sets of <i>Pink Flamingos</i> and <i>Mad Max</i>.<span class="Apple-converted-space"> </span></p>
<p>John Waters would love this shit.</p>
<p>Despite the questionable appearance of the vehicle’s roadworthiness and Black’s fearless demeanor, she says a lot of consideration goes into getting the thing downhill safely.</p>
<p>The biggest challenge, she says, is “trying to predict what will happen based on our limited knowledge of physics rather than practice. What will happen if I stop too fast? Too much or not enough weight? Will the structure hold against the elements? Will it roll? Will it come apart if it does?”</p>
<p>She adds, “Trying to balance the unforeseen disasters with something race-able and not being able to test it on the terrain that we’re racing it on leaves a lot of room for errors.”</p>
<p>A vigorous push and off she goes down the hill, the nubby tires of the quad clacking along the asphalt with the rhythm of a metronome. Black receives answers to a few of her pertinent questions: The cart neither rolls nor comes apart, and it stops at the bottom of the hill. It holds, for now.</p>
<p>Watching the go-kart trundle downhill, Tristan Downing, another member of team DB&amp;B, remarks that the tub might not win any speed trials, but its going to look damn good trying.</p>
<p>“The best thing about this project,” Downing tells me earlier, “was evolving a hodgepodge of ideas into something capable of competing in a relatively safe manner while being absolutely ridiculous.”</p>
<p>I like that “relatively safe” part, which certainly reflects the controlled danger and inherent absurdity of the Coffin Races.</p>
<p>Downing says that, “at this point, I’d say we’ve succeeded in every way possible, provided Holli survives.”</p>
<p>Indeed, she did and does survive — at least the test run. And now, after a safety examination by the city the following weekend, it’s onto race day.</p>
        <div id="aesop-image-component-173064-2"              class="aesop-component aesop-image-component "
                    >


            
                <div>
                    <figure class="aesop-image-component-image aesop-component-align-center aesop-image-component-caption-left" style=max-width:100%;>
                        
                            <a class="aesop-lightbox"
                               href="https://www.eugeneweekly.com/wp-content/uploads/2019/10/20191017Coffin-Racing-29.jpg"
                               title="">
                                <p class="aesop-img-enlarge"><i
                                            class="aesopicon aesopicon-search-plus"></i> Enlarge                                </p>
                                                                    <img src="http://138.197.235.62/wp-content/plugins/aesop-story-engine/public/assets/img/aesop-lazy-holder.png" data-src="https://www.eugeneweekly.com/wp-content/uploads/2019/10/20191017Coffin-Racing-29.jpg" class="aesop-lazy-img"                                            alt="20191017Coffin-Racing-29">
                                                                </a>

                        

                        
                    </figure>
                </div>
                <div class="aesop-image-overlay-content">
                                    </div>

                
        </div>
        

<h3>A brief history of casket carts</h3>
<p>It’s difficult to imagine a cultural event that speaks more properly to Eugene’s authentic identity than the Coffin Races.</p>
<p>There is something gloriously ramshackle and autumnal about living in the Pacific Northwest, and our truest traditions celebrate what is most macabre and beautifully broken in our nature — we are the erstwhile children of Manifest Destiny, huddled together at this continental dead end, and the Coffin Races reflect our backwoods blue-collar roots, our sad-happy hillbilly deliverance unto all things handmade and hammered together.</p>
<p>Gravity racing, sometimes called soapbox derby, goes back who knows how long in our cultural history — the <i>Little Rascals</i> had soapbox derbies — but the idea of coffin races is a relatively new and ghoulish permutation of this strange sport. By my reckoning, the first known coffin races took place in 1994 in Manitou Springs, Colorado, when the town “decided to put ‘fun’ into funeral” with the Emma Crawford Coffin Memorial Races.</p>
<p>As local lore in that part of Colorado has it, Emma Crawford’s grave was relocated from the top of nearby Red Mountain when the railroad company decided to run a track through the area. She was reburied on a slope that eroded over time, causing her exposed coffin to slip and slide into the canyon, where it was discovered and reburied a second time at the town cemetery.</p>
<p>During the Manitou Springs races, teams push outrageously designed coffin carts over a set distance, replicating the grisly downhill journey of poor Emma Crawford’s physical remains in the era of the robber barons.</p>
<p>According to Oliver Neill, a production coordinator at Eugene Cultural Services, the Eugene Coffin Races more closely resemble those that take place annually in Denton, Texas, during which the coffins, after an initial push, roll unassisted down a steep hill.</p>
<p>“We wanted them to be an actual downhill race situation,” Neill says with a smile, adding that this year’s race will see safety measures that improve on those in place last year, including more hay bales, safety fences, controlled pedestrian crossings, a medical tent and plenty of bleacher seats.</p>
<p>Last year’s inaugural race attracted a crowd of about 3,000 spectators, many of whom arrived in costume, and judging by footage of the event — as well as by the number of racers who re-upped for this year’s race — it was a big hit for a city that, frankly, hasn’t been garnering a ton of goodwill recently. It’s obvious, talking to the staff in Cultural Services, that they’re proud of the results of their hard work in putting the Coffin Races together.</p>
<p>Production coordinator Kerry Weeks says the races coincided perfectly with the kind of aesthetic and activity the division is trying to promote and bolster in Eugene. “We love Halloween,” she says. “We live in such a creative, inventive community. It was the perfect opportunity to merge art and recreation.”</p>
<p>“A lot of our teams really love the craft and innovation,” says Chelsea Louie, another event coordinator, “but they’re also into winning.” She adds that, thanks to the success of last year’s races as well as an influx of local volunteers, they’ve been able to add more vendors and more entertainment.</p>
<p>Community Programs senior manager Colette Ramirez echoes her colleagues&#8217; enthusiasm for this offbeat event, noting that the Coffin Races seem to point to what’s uniquely and oddly cool about Eugene’s cultural heritage.</p>
<p>“I think about resonance again,” Ramirez says. “As we think about what the community wants, and what we’re able to offer, who we are, our identity, that’s where my mind goes. I do think this event is going to continue to grow and create the folklore.”</p>
<p>All of them agree that they want to keep the Coffin Races resolutely local and rough around the edges, with that particular DIY ethic that seems to distinguish the early years of grassroots events before they get watered down and sold out as commoditized relics of cultural tourism. In this sense, it’s important to make the races safe, but not too safe.</p>
<p>“It’s very important to me that the aesthetic of the event is maintained as it grows and gets safer,” Neill says, describing that aesthetic as “punk rock” and “inspired by <i>Mad Magazine</i>.” You know, he adds, “fun for fun’s sake.”</p>

        <div id="aesop-image-component-173064-3"              class="aesop-component aesop-image-component "
                    >


            
                <div>
                    <figure class="aesop-image-component-image aesop-component-align-center aesop-image-component-caption-left" style=max-width:100%;>
                        
                            <a class="aesop-lightbox"
                               href="https://www.eugeneweekly.com/wp-content/uploads/2019/10/20191017Coffin-Racing-34.jpg"
                               title="">
                                <p class="aesop-img-enlarge"><i
                                            class="aesopicon aesopicon-search-plus"></i> Enlarge                                </p>
                                                                    <img src="http://138.197.235.62/wp-content/plugins/aesop-story-engine/public/assets/img/aesop-lazy-holder.png" data-src="https://www.eugeneweekly.com/wp-content/uploads/2019/10/20191017Coffin-Racing-34.jpg" class="aesop-lazy-img"                                            alt="20191017Coffin-Racing-34">
                                                                </a>

                        

                        
                    </figure>
                </div>
                <div class="aesop-image-overlay-content">
                                    </div>

                
        </div>
        

<h3>Till death do us start</h3>
<p>Certainly, there’s something pretty punk rock about way Dead, Bath &amp; Beyond has pushed the envelope on the whole “coffin” thing. A bathtub? Then again, popcorn magnate Orville Redenbacher died in the bathtub, as did Whitney Houston, Jim Morrison and, just this year, the Bollywood star Sridevi. Watery graves, indeed.</p>
<p>A bathtub might not represent a final resting place, per se, but not all of us leave it by our own power. And just in case you miss the concept, team DB&amp;B has mounted their mobile tub with various electronic devices such as a hairdryer and a transistor radio, a not-so-subtle play on the Darwin award of mixing electrical currents and standing water.</p>
<p>“The most fun thing about building it has been the think tank,” says tub driver Black, “the ability to let the ideas get silly, unconventional and, to a degree, politically incorrect. Seeing the idea take a physical shape and learning how or why some things work and some things don’t is fun — the tinkering aspect of it.”</p>
<p>Downing agrees that the conceptualization, along with the teamwork of putting the thing together over time, is one of the event’s most attractive aspects.</p>
<p>“We definitely learned that we’re all more than capable of building one of these things completely,” he says, noting that on race day, “I also found that there wasn’t as much ‘competition’ as I expected. Everyone seemed to really appreciate the event and the other vehicles that were there. From what I recall, there wasn’t anything along the lines of ‘your team sucks’ coming from anyone. It was the complete opposite.”</p>
<p>Dead, Bath &amp; Beyond will be up against veterans and newcomers alike, including teams from the aforementioned EPD, the fire department, University of Oregon nursing and the Whiteaker Tattoo Collective, as well as teams comprised of families and friends. “It’s a neat microcosm of the community,” Downing points out. “Everything that Eugene is known for.”</p>
<p>As race day fast approaches, team DB&amp;B is feeling confident, having lived through the trials and errors of last year’s Coffin Races. As for race day preparation, Downing plans on “getting blackout drunk the night before so we can show up hungover. Not really. As long as everyone is there and ready to go on race day, I’m pretty confident that we’ll be ready.”</p>
<p>He adds that, “At this point, everything else is cosmetic, whether it be our costumes or cleaning the tires so they’re nice and pretty.”</p>
<p>Black says that, judging by their experience last year, everything seems to be a go. “Physically, the cart was ready by race day without last minute running around,” she says, “and we’re on track for the same this year. So that means all that’s left is getting dressed up and getting ourselves and the cart there on time and in one piece.”</p>
<p>“It’s race ready,” Downing says of the tub, “and I would be comfortable and confident with taking it to the meet today if need be, but there will always be more. In that sense, I’m already excited about next year.”</p>


<p style="text-align: center;"><strong>Eugfun 2nd Annual Coffin Races Schedule &amp; Activities</strong><br />
3rd &amp; Lincoln<br />
Saturday, Oct. 19, rain or shine,<br />
11:30 am to 4 pm; races begin at noon;<br />
awards ceremony at 3:30 pm<br />
Parking is limited;<br />
the city is encouraging attendees to consider<br />
riding the bus for free or bike (CAT Bike Valet<br />
is offering storage during the event)<br />
Attendees are encouraged to donate blood<br />
during the event with Lane Blood Works<br />
Visit the website at<br />
<a href="http://eugene-or.gov/3922/Coffin-Races">eugene-or.gov/3922/Coffin-Races</a><br />
to download a free bus pass and for further info</p>
<p style="text-align: center;"><strong>Pit Row</strong><br />
Coffins and racers will be on display at pit row.<br />
Ballots for People’s Choice award<br />
available at the trophy tent.</p>
<p style="text-align: center;"><strong>Food</strong><br />
Venue 252 with pop-up buffet,<br />
live streaming footage of the Coffin Races<br />
Wildcraft Cider Garden<br />
with beverages and live streaming footage<br />
The Wheel Apizza Pub<br />
I Scream for Waffles<br />
Red 5 Hot dogs<br />
Most Wanted Espresso<br />
Krob Krua Thai Cuisine</p>
<p style="text-align: center;"><strong>Children’s Activities</strong><br />
Decorating your own custom<br />
trick-or-treat pillowcase bag<br />
Pumpkin carving with power tools<br />
Cookie decorating hosted by Venue 252<br />
Craft activities hosted by Mecca<br />
Bounce Gymnastics bounce house,<br />
$5 per person, open 1 &#8211; 3 pm</p>
<p style="text-align: center;"><strong>Entertainment</strong><br />
Eugene TAIKO Drummers,<br />
opening ceremony 11:30 am<br />
DJs from KWVA 88.1 FM playing<br />
spooky surf rock 12-4 pm<br />
Livestreaming of races provided by Eclectic Edge</p>
<p style="text-align: center;"><strong>Merch</strong><br />
PrintWear of Oregon will be selling<br />
all coffin race merch at the event<br />
including 2019 Coffin Race shirts<br />
Featuring more than ten<br />
Whiteaker Community Market vendors</p>
<p style="text-align: center;"><strong>Awards will be given in the following categories:</strong><br />
Speed Demons (fastest team): 1st Place<br />
Late to the Funeral: 2nd Place<br />
The Creepy Coupe: Scariest Team<br />
Reaper’s Choice: Democratic vote for<br />
the people’s favorite coffin!<br />
The Funny Bone: Funniest Team<br />
Fresh to Death: Best Dressed Team<br />
Most Creative Casket: Most creative art-car<br />
Smells Like Team Spirit: Best Team Spirit</p>
<p style="text-align: center;"><strong>SMJ Comes to Life (or Death)</strong><br />
Shelton-McMurphey-Johnson House at<br />
303 Willamette Street hosts an exhibit,<br />
“Victorian Mourning Rituals and Customs,”<br />
from noon to 4 pm.</p>
  </div><!-- .entry-content -->

  <footer class="entry-footer">
    <hr class="empty-footer"/>  </footer><!-- .entry-footer -->


  <div class="ad ad-300x600-post-sidebar-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-Culture 300x600 #1' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-Culture 300x600 #1'); });
</script>
		</div>
		</div></div>

</article><!-- #post-## -->

        
      
    
    </main><!-- #main -->
  </div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
  <div class="widget">
    <aside id="relatedposts-6" class="widget related_posts">          <h5 class="widget-title">Related Posts</h5>
    
    
<article id="post-173083" class="excerpted-post post-173083 post type-post status-publish format-standard hentry category-savage-love no-post-img">
  <header class="entry-header">
    <h3 class="entry-title"><a href="http://138.197.235.62/2019/10/17/standards/" rel="bookmark">Standards</a></h3>
    
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="http://138.197.235.62/category/culture/savage-love/" class="post-category">Savage Love</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="http://138.197.235.62/2019/10/17/standards/" rel="bookmark"><time class="entry-date published updated" datetime="1571270418">1 day ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

  
  <div class="entry-excerpt">
    <p>I’m a Seattle local who basically grew up reading your column. I think you’ve always given really sound advice, so I’m reaching out. My boyfriend &hellip; <a href="http://138.197.235.62/2019/10/17/standards/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <hr class="empty-footer"/>  </footer>

</article><!-- #post-## -->

<article id="post-173087" class="excerpted-post excerpted-post-list post-173087 post type-post status-publish format-standard has-post-thumbnail hentry category-comedy category-culture has-post-img no-post-hero">
  <header class="entry-header">
    <h3 class="entry-title"><a href="http://138.197.235.62/2019/10/17/judah-friedlander/" rel="bookmark">The &#8216;Future President&#8217; Comes to Eugene</a></h3>
    
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="http://138.197.235.62/category/arts/performing-arts/comedy/" class="post-category">Comedy</a><a href="http://138.197.235.62/category/culture/" class="post-category">Culture</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="http://138.197.235.62/2019/10/17/judah-friedlander/" rel="bookmark"><time class="entry-date published updated" datetime="1571270410">1 day ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

    <figure class="entry-hero">
    <a href="http://138.197.235.62/2019/10/17/judah-friedlander/" rel="bookmark">
      <img width="150" height="150" src="http://138.197.235.62/wp-content/uploads/2019/10/20191017cal2-150x150.jpg" class="aesop-lazy-img_not-yet" alt="" style="" srcset="http://138.197.235.62/wp-content/uploads/2019/10/20191017cal2-150x150.jpg 150w, http://138.197.235.62/wp-content/uploads/2019/10/20191017cal2-200x200.jpg 200w, http://138.197.235.62/wp-content/uploads/2019/10/20191017cal2-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" srcset="http://138.197.235.62/wp-content/uploads/2019/10/20191017cal2-150x150.jpg 150w, http://138.197.235.62/wp-content/uploads/2019/10/20191017cal2-200x200.jpg 200w, http://138.197.235.62/wp-content/uploads/2019/10/20191017cal2-300x300.jpg 300w" />    </a>
  </figure><!-- .entry-hero -->
  
  <div class="entry-excerpt">
    <p>Judah Friedlander tells Eugene Weekly that if the U.S. makes the right decision, he’s our future president. Known for his roles in Wet Hot American &hellip; <a href="http://138.197.235.62/2019/10/17/judah-friedlander/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <hr class="empty-footer"/>  </footer>

</article><!-- #post-## -->

<article id="post-173046" class="excerpted-post excerpted-post-list post-173046 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-culture has-post-img no-post-hero">
  <header class="entry-header">
    <h3 class="entry-title"><a href="http://138.197.235.62/2019/10/10/water-skiing-squirrel-comes-to-eugene/" rel="bookmark">Water Skiing Squirrel Comes to Eugene</a></h3>
    <h4 class="entry-subhead"><a href="http://138.197.235.62/2019/10/10/water-skiing-squirrel-comes-to-eugene/" rel="bookmark">Twiggy, of Anchorman fame, is the 10th in a long line of waterskiing squirrels</a></h4>
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="http://138.197.235.62/category/blog/" class="post-category">Blog</a><a href="http://138.197.235.62/category/culture/" class="post-category">Culture</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="http://138.197.235.62/2019/10/10/water-skiing-squirrel-comes-to-eugene/" rel="bookmark"><time class="entry-date published updated" datetime="1570723548">1 week ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

    <figure class="entry-hero">
    <a href="http://138.197.235.62/2019/10/10/water-skiing-squirrel-comes-to-eugene/" rel="bookmark">
      <img width="150" height="150" src="http://138.197.235.62/wp-content/uploads/2019/10/Twiggy-12-150x150.jpg" class="aesop-lazy-img_not-yet" alt="" style="" srcset="http://138.197.235.62/wp-content/uploads/2019/10/Twiggy-12-150x150.jpg 150w, http://138.197.235.62/wp-content/uploads/2019/10/Twiggy-12-200x200.jpg 200w, http://138.197.235.62/wp-content/uploads/2019/10/Twiggy-12-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" srcset="http://138.197.235.62/wp-content/uploads/2019/10/Twiggy-12-150x150.jpg 150w, http://138.197.235.62/wp-content/uploads/2019/10/Twiggy-12-200x200.jpg 200w, http://138.197.235.62/wp-content/uploads/2019/10/Twiggy-12-300x300.jpg 300w" />    </a>
  </figure><!-- .entry-hero -->
  
  <div class="entry-excerpt">
    <p>It’s a bird! It’s a plane! No, its Twiggy –– the water skiing squirrel. This weekend, the famous water-gliding squirrel will be performing during the &hellip; <a href="http://138.197.235.62/2019/10/10/water-skiing-squirrel-comes-to-eugene/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <hr class="empty-footer"/>  </footer>

</article><!-- #post-## -->
</aside>  </div>
  <div class="widget">
    <aside id="twomostfeatured-3" class="widget two_most_featured">
<article id="post-172993" class="excerpted-post post-172993 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-back-to-campus has-post-img">
  <header class="entry-header">
    <h3 class="entry-title"><a href="http://138.197.235.62/2019/10/10/a-league-of-legends/" rel="bookmark">A League of Legends</a></h3>
    <h4 class="entry-subhead"><a href="http://138.197.235.62/2019/10/10/a-league-of-legends/" rel="bookmark">Now one year old, NCU’s esports team is attracting students to the university</a></h4>
    <div class="entry-meta">
      <span class="excerpt-meta-item meta-item post-categories"><a href="http://138.197.235.62/category/culture/" class="post-category">Culture</a></span> <span class="excerpt-meta-item meta-item posted-on"><a href="http://138.197.235.62/2019/10/10/a-league-of-legends/" rel="bookmark"><time class="entry-date published updated" datetime="1570665640">1 week ago</time></a></span>    </div><!-- .entry-meta -->
  </header><!-- .entry-header -->

    <figure class="entry-hero">
    <a href="http://138.197.235.62/2019/10/10/a-league-of-legends/" rel="bookmark">
      <img width="300" height="200" src="http://138.197.235.62/wp-content/uploads/2019/10/20191010backtocampus-03-01-20190926-E-Games-KS-3-300x200.jpg" class="aesop-lazy-img_not-yet" alt="" style="" srcset="http://138.197.235.62/wp-content/uploads/2019/10/20191010backtocampus-03-01-20190926-E-Games-KS-3-300x200.jpg 300w, http://138.197.235.62/wp-content/uploads/2019/10/20191010backtocampus-03-01-20190926-E-Games-KS-3-768x512.jpg 768w, http://138.197.235.62/wp-content/uploads/2019/10/20191010backtocampus-03-01-20190926-E-Games-KS-3-1024x683.jpg 1024w, http://138.197.235.62/wp-content/uploads/2019/10/20191010backtocampus-03-01-20190926-E-Games-KS-3-500x333.jpg 500w, http://138.197.235.62/wp-content/uploads/2019/10/20191010backtocampus-03-01-20190926-E-Games-KS-3-1250x833.jpg 1250w, http://138.197.235.62/wp-content/uploads/2019/10/20191010backtocampus-03-01-20190926-E-Games-KS-3-400x267.jpg 400w, http://138.197.235.62/wp-content/uploads/2019/10/20191010backtocampus-03-01-20190926-E-Games-KS-3.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" srcset="http://138.197.235.62/wp-content/uploads/2019/10/20191010backtocampus-03-01-20190926-E-Games-KS-3-300x200.jpg 300w, http://138.197.235.62/wp-content/uploads/2019/10/20191010backtocampus-03-01-20190926-E-Games-KS-3-768x512.jpg 768w, http://138.197.235.62/wp-content/uploads/2019/10/20191010backtocampus-03-01-20190926-E-Games-KS-3-1024x683.jpg 1024w, http://138.197.235.62/wp-content/uploads/2019/10/20191010backtocampus-03-01-20190926-E-Games-KS-3-500x333.jpg 500w, http://138.197.235.62/wp-content/uploads/2019/10/20191010backtocampus-03-01-20190926-E-Games-KS-3-1250x833.jpg 1250w, http://138.197.235.62/wp-content/uploads/2019/10/20191010backtocampus-03-01-20190926-E-Games-KS-3-400x267.jpg 400w, http://138.197.235.62/wp-content/uploads/2019/10/20191010backtocampus-03-01-20190926-E-Games-KS-3.jpg 1500w" /><figcaption class="hero-caption">Caitlyn Park and Spencer Wellings<span class="photo-credit">Photo by Keven Salazar</span></figcaption><style>@media screen and (min-width: 568px) {#post-thumbnail-172977{max-width:500px;}}</style>    </a>
  </figure><!-- .entry-hero -->
  
  <div class="entry-excerpt">
    <p>Inside the heart of Northwest Christian University’s Burke-Griffeth Resident Hall is the school’s esports venue. NCU students intensely focus on their computers and, if it &hellip; <a href="http://138.197.235.62/2019/10/10/a-league-of-legends/">Continue reading&nbsp;<span class="meta-nav">&rarr;</span></a></p>
  </div>

  <footer class="entry-footer">
    <span class="tags-links">Tags: <a href="http://138.197.235.62/tag/back-to-campus/" rel="tag">Back To Campus</a></span>  </footer>

</article><!-- #post-## -->
    <div data-sctkidx="0" class="sctk_widget tribe_events excerpted-post"></div>
    </aside>  </div>
  <div class="widget">
    <aside id="acm_ad_zones-8" class="widget acm_ad_zones"><div class="ad ad-300x250-culture-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-Culture 300x250 #1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-Culture 300x250 #1'); });
</script>
		</div>
		</div></div>
</aside><aside id="acm_ad_zones-9" class="widget acm_ad_zones"><div class="ad ad-300x250-arts-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-300x250-arts-atf' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-300x250-arts-atf'); });
</script>
		</div>
		</div></div>
</aside><aside id="acm_ad_zones-10" class="widget acm_ad_zones"><div class="ad ad-300x250-news-atf-container"><div class="ad-wrapper">
		<div id='acm-ad-tag-%tag_id%' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-%tag_id%'); });
</script>
		</div>
		</div></div>
</aside><aside id="currentissue-2" class="widget current_issue">    
        <aside class="post-173129 issue type-issue status-publish has-post-thumbnail hentry has-post-img">
      <header>Current Issue</header>
      <figure><img width="1064" height="1500" src="http://138.197.235.62/wp-content/uploads/2019/10/20191017cover.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://138.197.235.62/wp-content/uploads/2019/10/20191017cover.jpg 1064w, http://138.197.235.62/wp-content/uploads/2019/10/20191017cover-213x300.jpg 213w, http://138.197.235.62/wp-content/uploads/2019/10/20191017cover-768x1083.jpg 768w, http://138.197.235.62/wp-content/uploads/2019/10/20191017cover-726x1024.jpg 726w, http://138.197.235.62/wp-content/uploads/2019/10/20191017cover-355x500.jpg 355w, http://138.197.235.62/wp-content/uploads/2019/10/20191017cover-400x564.jpg 400w" sizes="(max-width: 1064px) 100vw, 1064px" /></figure>
      <footer>
        <a href="http://138.197.235.62/wheres-my-weekly/" class="button">Find a Paper</a>
              <a href="https://archive.org/details/20191017ew" class="button button-grey">Read this Issue</a>
            </footer>
    </aside>
    </aside>  </div>
</div><!-- #secondary -->

  </div><!-- #content -->

  <footer id="colophon" class="site-footer" role="contentinfo">

    <aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/eugeneweekly/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/eugeneweekly/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/eugeneweekly/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on Instagram</span></a></li><li><a href="https://www.youtube.com/user/eugeneweekly/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View eugeneweekly&#8217;s profile on YouTube</span></a></li></ul></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><nav class="navigation-menu -container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-56999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56999 menu-item-find-a-paper"><a href="http://138.197.235.62/wheres-my-weekly/"><span class="menu-item-title">Find A Paper</span></a></li>
<li id="menu-item-56997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56997 menu-item-advertise"><a href="http://138.197.235.62/advertise/"><span class="menu-item-title">Advertise</span></a></li>
<li id="menu-item-57000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57000 menu-item-submit-an-event"><a href="http://onebox.scenethink.com/admin"><span class="menu-item-title">Submit An Event</span></a></li>
<li id="menu-item-69883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69883 menu-item-promotions"><a href="http://138.197.235.62/promotional-opportunities/"><span class="menu-item-title">Promotions</span></a></li>
<li id="menu-item-61938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61938 menu-item-masthead"><a href="http://138.197.235.62/masthead/"><span class="menu-item-title">Masthead</span></a></li>
<li id="menu-item-56998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56998 menu-item-contact"><a href="http://138.197.235.62/contact-us/"><span class="menu-item-title">Contact</span></a></li>
</ul></nav></aside><aside id="copyright-2" class="widget widget_copyright">          <p class="copyright">© Eugene Weekly,&nbsp;2019</p>

    
    </aside>
  </footer><!-- #colophon -->
</div><!-- #page -->

		<!-- Aesop Lazy Loader -->
		<script>
			jQuery(document).ready(function($){
				$('.aesop-lazy-img').unveil(100,function() {
				  	$(this).load(function() {
				    	this.style.opacity = 1;
				  	});
				});
			});
		</script>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/138.197.235.62\/2019\/10\/17\/something-wicked-this-way-comes-2\/":173064};
	</script>
				<link rel='stylesheet' id='genericons-css'  href='http://138.197.235.62/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://138.197.235.62/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='http://138.197.235.62/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201942'></script>
<script type='text/javascript' src='http://138.197.235.62/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.0.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpURLs = {"template_directory_uri":"http:\/\/138.197.235.62\/wp-content\/themes\/soup2nuts","stylesheet_directory_uri":"http:\/\/138.197.235.62\/wp-content\/themes\/soup2nuts","siteurl":"http:\/\/138.197.235.62","wpurl":"http:\/\/138.197.235.62","url":"http:\/\/138.197.235.62"};
/* ]]> */
</script>
<script type='text/javascript' src='http://138.197.235.62/wp-content/themes/soup2nuts/assets/js/soup2nuts.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://138.197.235.62/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://138.197.235.62/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201942.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'142358727',post:'173064',tz:'-7',srv:'138.197.235.62'} ]);
	_stq.push([ 'clickTrackerInit', '142358727', '173064' ]);
</script>

<!-- START SceneThink embed script -->
<script src='https://s3.amazonaws.com/assets.scenethink.com/widgets/eugene.js'></script>
<!-- END SceneThink embed script -->
</body>
</html>
